• August 16, 2018, 08:20:45 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Nest Thermosta and TP-Link HS100/Amazon Echo  (Read 2089 times)

Dyawlak

  • Level 1 Member
  • *
  • Posts: 3
Nest Thermosta and TP-Link HS100/Amazon Echo
« on: December 21, 2017, 06:44:28 AM »

Both of these seem to loose their connection to the internet at variable times.

For the NEST even the mobile app (which uses Internet to connect to NEST) doesn't work - reports the Nest is off line.

When I try and use Amazon Echo to control the HS100s, sometimes it works but other times it reports that it can't contact the TPLink server (web browsing from laptop works). Using the TP Link application (Kasa) on a mobile works fine.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45446
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Nest Thermosta and TP-Link HS100/Amazon Echo
« Reply #1 on: December 21, 2017, 10:32:44 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Ensure that different SSID names are used between each WiFi 2.4/5Ghz radios. Can be anything and not something that's already in use by any neighbouring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Ensure any devices with WiFi adapter drivers are updated.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interference's?
  • Any other WiFi routers in the area that maybe causing interference's? Link> Use a WiFi Scanner to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, Extra Wireless Protection and HT 20/40 Co-existence if you have it. Also testing with HT20/40Mhz Co-existence enabled will impact results as well. I prefer to use this option OFF. Recommended settings are default. Under Advanced/Advanced Wireless.
  • Disable WPS Under Advanced/Advanced Wireless or Wireless settings.
  • For routers with Smart Connect Technology , try disabling this feature and test. Under Wireless.

Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
3-6' feet minimum safe distance between devices.
Placement on main level floor and central in the building and WELL ventilated is preferred. Not in basements or closets as building materials, or near by electronics devices could interfere or hinder good signal propagation.
http://www.smallnetbuilder.com/wireless/wireless-basics/31083-smallnetbuilders-wireless-faq-the-essentials
http://www.foxnews.com/tech/2015/10/27/how-to-get-stronger-wi-fi-signal.html?icid=maing-grid7|main5|dl31|sec1_lnk3%26pLid%3D1839803170
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Dyawlak

  • Level 1 Member
  • *
  • Posts: 3
Re: Nest Thermosta and TP-Link HS100/Amazon Echo
« Reply #2 on: December 21, 2017, 11:14:29 AM »

Hi thanks for speedy response.

UK - South

ISP: Virgin Media SH2 200Mb fibre - SuperHub2 in Modem only mode.

DIR-869 - HW Version A1
Current Firmware Version:   1.02, Mon 20 Jun 2016
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45446
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Nest Thermosta and TP-Link HS100/Amazon Echo
« Reply #3 on: January 11, 2018, 08:45:50 AM »

Any any of the suggestion helped on this? Any status on this?
Let us know.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Dyawlak

  • Level 1 Member
  • *
  • Posts: 3
Re: Nest Thermosta and TP-Link HS100/Amazon Echo
« Reply #4 on: January 11, 2018, 09:01:49 AM »

Hi

What seems to have worked (or at least dramatically reduced it) is :
1/ Turn of DNS Relay in the DIR-869 configuration
2/ Use the ISP DNS rather than manually configuring within the DIR-869 different DNS servers.

This appears to be either an issue with the DIR-869 and DNS or how the DIR-869 handles the configuration of DNS is not compatible. BUT I did start having Windows 10 machines "loosing internet connection" before I made the above changes. Since then the Windows machines have no connectivity issues and I have rare drop outs from the NEST and HS100s.

Of course I could have a faulty 869 I suppose.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45446
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Nest Thermosta and TP-Link HS100/Amazon Echo (RESOLVED)
« Reply #5 on: January 11, 2018, 09:04:51 AM »

I would presume this is a configuration issue and more like a possible configuration issue between the router and your ISP services and modem.
Seems like turning off DNS Relay has fixed this. Could be something between DNS Relay and your ISP Service handling of DNS.

I recommend if you have issues again, I would contact your regional D-Link support office and talk to them about this DNS relay issue.

Enjoy.

Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting