• December 04, 2021, 09:49:20 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-X1560/DIR-X6060 - WiFi Security Vulnerabilities  (Read 336 times)

GreenBay42

  • Administrator
  • Level 11 Member
  • *
  • Posts: 2694
DIR-X1560/DIR-X6060 - WiFi Security Vulnerabilities
« on: October 19, 2021, 08:40:05 AM »

For more information and firmware patches, please visit https://supportannouncement.us.dlink.com/announcement/publication.aspx?name=SAP10243


Overview

On June 14, 2021, a 3rd party researcher accused the DIR-X1560 and DIR-X6060 of being affected by a series of WiFi security vulnerabilities the researcher would be disclosing.  D-Link investigated and found the vulnerabilites reported confirmed.  In order to correct these issue, D-Link was required to go the devices' chipset vendor for corrections  in the chipset vendor's software development kit that is deployed in  the devices firmware.

Public Disclosed 3rd Party Report - CVE-2021-41753 - Series of 8 security issues affecting implementations of WPA3-SAE & WPA2 across various chipset and vendors in the WIFI industry.

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-41753
Logged