• November 26, 2021, 04:40:38 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: very slow throughput  (Read 1270 times)

afs_dms

  • Level 1 Member
  • *
  • Posts: 3
very slow throughput
« on: May 21, 2021, 08:28:38 AM »

The DAP-1610 is connected on the 5 GHz AP of the uplink router, 20 feet away, this one uses a 300 Mbps WAN (Internet) link over fiber. At the other end, a W10 using a DWA-182 on a USB 3.0 port. Signal strength is full. I got 284 Mpbs (Internet) connected directly on the WAN router over 5.0 GHz, and only 20 Mbps connected to the DAP-1610. I just can't find any reason for this. Probably will change this DAP-1610 for another brand.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49863
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: very slow throughput
« Reply #1 on: May 21, 2021, 08:37:41 AM »

Link>Welcome!

  • What Hardware version is your DAP? Look at the sticker under the DAP.
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
  • What region are you located?


What Mfr and model is the main host router?

20 feet maybe too close. I would try 30 feet in between the DAP and host wifi router.

What does the 182 adapter get when connected at the host wifi router?
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

afs_dms

  • Level 1 Member
  • *
  • Posts: 3
Re: very slow throughput
« Reply #2 on: May 22, 2021, 07:55:16 PM »

Thank you FurryNutz, the issue in on the wan router / maybe even some level five treatment on the provider. I will test using a DIR-842 as wifi ap, using the gigabit ethernet.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49863
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: very slow throughput
« Reply #3 on: May 23, 2021, 09:52:49 AM »

Ok, let us know what you find out...
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.