• October 26, 2021, 02:21:57 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: dir-x1860 help  (Read 946 times)

Megachips

  • Level 1 Member
  • *
  • Posts: 1
dir-x1860 help
« on: June 26, 2021, 03:32:29 AM »

I have 1 dir-x 1860 as you may have guessed :)  My problem is although I have 2 wi-fi 6 PCs, windows 10 shows the router using 802.11a protocol,  I get the same speeds  when using the normal router even when I am in the same room less than 2 feet away.  The wi-fi card shows as wi-fi6 in windows description but it looks like the router isn't connecting as expected  (may as well be using the old router)  The 1860 does show a connection speed of 1gb to the internet.  I'm not a complete newbie but know just enough to be dangerous ;)  One of the wi-fi cards is set to force ax but that makes no difference either.

Many thanks for reading I hope you can enlighten me.

Megachips
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49850
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: dir-x1860 help
« Reply #1 on: June 26, 2021, 10:21:02 AM »

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

What is the mfr and model# of this AX Adapter your using?
Ensure it's drivers are up to date from the mfr.
Is this one PC the only one seeing this problem? Try a different PC to compare.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.