• November 30, 2021, 05:14:00 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Plex Server wont Launch Interface.  (Read 3743 times)

bobred

  • Level 1 Member
  • *
  • Posts: 1
Plex Server wont Launch Interface.
« on: April 16, 2020, 05:12:21 AM »

Hi
I am using Plex server 1.15/0.9.16.6 on a DNS-320L, the NAS has a static IP. I had to unplug it to move some things but when I reconnected it I cannot launch the plex server interface, says unable to connect. As far as I know nothing has changed, I reinstalled it on the NAS and still the same problem.

Does anyone have any ideas?
Logged

jerom07

  • Level 1 Member
  • *
  • Posts: 7
Re: Plex Server wont Launch Interface.
« Reply #1 on: December 26, 2020, 10:51:43 PM »

It worked for me but you have to be very patient before interface shows up on port 32400.
http://192.168.1.xxx:32400

I used latest Plex package  for 320L from http://dlink.vtverdohleb.org.ua/Add-On/addon_com.php
(free space on disk needed : about 500 MB.)
Logged

psikic

  • Level 1 Member
  • *
  • Posts: 1
Re: Plex Server wont Launch Interface.
« Reply #2 on: March 08, 2021, 12:18:55 PM »

Hey, I'm trying to get the latest Plex package for my DNS-340L, but it looks like the vtverdohleb site may be abandoned.  Does anyone know where to get the serial for it?  I've donated with no response.
Logged

johnro

  • Level 1 Member
  • *
  • Posts: 10
Re: Plex Server wont Launch Interface.
« Reply #3 on: August 07, 2021, 08:45:33 PM »

Hey, I'm trying to get the latest Plex package for my DNS-340L, but it looks like the vtverdohleb site may be abandoned.  Does anyone know where to get the serial for it?  I've donated with no response.

it's there now. i've downloaded the app just yesterday
Logged