• November 29, 2021, 08:26:31 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: McAfee D-Fend Problems  (Read 3439 times)

steve9328

  • Level 1 Member
  • *
  • Posts: 8
McAfee D-Fend Problems
« on: December 18, 2019, 11:16:33 AM »

I've downloaded the D-Fend phone app but launching just sends me back to the D-Link app.  When I try to enable the McAfee / D-Fend application I get an error that says "There seems to be a problem communicating with the server, please try again later"

Anyone have any ideas on why this is happening?  I've always had this error even on earlier firmware releases (currently using v1.04)
Logged

GreenBay42

  • Administrator
  • Level 11 Member
  • *
  • Posts: 2692
Re: McAfee D-Fend Problems
« Reply #1 on: December 18, 2019, 11:50:50 AM »

Does the mydlink number on the bottom of the router start with 444?
Logged

steve9328

  • Level 1 Member
  • *
  • Posts: 8
Re: McAfee D-Fend Problems
« Reply #2 on: December 19, 2019, 07:42:16 AM »

the mydlink number starts with 3872
Logged

GreenBay42

  • Administrator
  • Level 11 Member
  • *
  • Posts: 2692
Re: McAfee D-Fend Problems
« Reply #3 on: December 19, 2019, 07:55:05 AM »

Did you purchase this or was it a sample given to you by D-Link?
Logged

steve9328

  • Level 1 Member
  • *
  • Posts: 8
Re: McAfee D-Fend Problems
« Reply #4 on: December 19, 2019, 11:17:16 AM »

I was a beta tester and never got the mcafee to work
Logged

GreenBay42

  • Administrator
  • Level 11 Member
  • *
  • Posts: 2692
Re: McAfee D-Fend Problems
« Reply #5 on: December 19, 2019, 11:28:01 AM »

I will PM you.

Some sample units were only set to work on the test servers and not transferred to the production servers.
« Last Edit: December 19, 2019, 12:06:46 PM by GreenBay42 »
Logged