• December 04, 2021, 10:18:45 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCH-S160 cannot connect to my new router  (Read 9853 times)

charlesbuzz

  • Level 1 Member
  • *
  • Posts: 5
DCH-S160 cannot connect to my new router
« on: April 18, 2018, 07:50:42 AM »

Hello,

just changed my router, set the same SSID and password, but all of my DCH-S160s do not connect.

I configure the DCH-S160 by using the WIFI hotspot of the DCH-S160 , but once I'm connected to it, the app on my iPhone always giving me an error message to try again whitout the cell data off, but it stop there

Did someone here experience this ?

thanks
Logged

GreenBay42

  • Administrator
  • Level 11 Member
  • *
  • Posts: 2694
Re: DCH-S160 cannot connect to my new router
« Reply #1 on: April 18, 2018, 07:57:07 AM »

Try pressing the WPS button on the sensor and then on your router (wait about 2 minutes). When the LED on the sensor is solid green it is connected to your router. 
Logged

judy

  • Level 1 Member
  • *
  • Posts: 1
Re: DCH-S160 cannot connect to my new router
« Reply #2 on: May 18, 2018, 10:10:10 AM »

mmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmine won't let me connect
can't get wizard to start
Logged

GreenBay42

  • Administrator
  • Level 11 Member
  • *
  • Posts: 2694
Re: DCH-S160 cannot connect to my new router
« Reply #3 on: May 18, 2018, 01:22:00 PM »

Is the status LED green or red/orange?

Reset it and then follow the steps in the FAQ below. To reset, plug in the sensor and hold the reset button down with a paper clip for 10 seconds and then release. Wait about a minute to reboot and then open the mydlink home app to setup.

http://support.dlink.ca/FAQView.aspx?f=%2bD36HTCzeFUaUX4kbeFqCQ%3d%3d#S160

Logged

GoHardrGoHome

  • Level 1 Member
  • *
  • Posts: 2
Re: DCH-S160 cannot connect to my new router
« Reply #4 on: February 07, 2021, 09:20:57 AM »

I've also got a connection issue with my DCH-S160 water sensor. Recently, my service provider had to reconfigure my router. As a result, my devices were all disconnected. I've tried to connect the water sensor by every method described in the manuals...WPS button and Manual. Each time i try to reconnect it starts to search for the router but never succeeds. I've even moved the device to within 5 feet of the router and it still won't connect. Can someone please advise how to fix this? Thank you, in advance. :)
Logged

mikeprs

  • Level 1 Member
  • *
  • Posts: 1
Re: DCH-S160 cannot connect to my new router
« Reply #5 on: February 09, 2021, 03:28:46 PM »

Hello

Did you ever get a reply on how to fix your issue. I'm having the same issues and I don't have my card anymore that you can use to scan the info instead of entering manually to set up and connect to wifi. I got a new router in 2017 . I changed my wifi password in 2018 and thats when the water sensor quit connecting to the Router. So I tried to connect the sensor to my new router that has no WPS button on it following the instructions on D-link and it can't see my network.

Can you Help ?

Thank you

Mike in Montana
Logged

GoHardrGoHome

  • Level 1 Member
  • *
  • Posts: 2
Re: DCH-S160 cannot connect to my new router
« Reply #6 on: February 09, 2021, 03:53:55 PM »

Hi mikeprs. I couldn't get it going so I finally resorted to buying a 1-time support package from D-Link. The rep advised me to go thru the manual process exactly as I had done at least 10 times previously! We were unable to get the router to see the water sensor device. He finally said that it must be faulty.
I haven't given up on it yet ::) I'm going to try one last thing....use another phone to connect the two units. Perhaps it has something to do with my phone or the settings I have. If I'm unsuccessful then I suppose it headed to the garbage heap! I'll let you know.
Logged

flying scot

  • Level 1 Member
  • *
  • Posts: 2
Re: DCH-S160 cannot connect to my new router
« Reply #7 on: April 08, 2021, 10:35:13 AM »

Hi Mikeprs et al - I think I have a workaround for you - I was having same problem after installing new MESH wifi system in the house - I got an old extender* that I had available - connected the extender* to the new MESH wifi system, and then used the 'WPS' function of the extender* to communicate with the water detector - voila - back working...... If you haven't got an old extender you can get one off Amazon for $20. Good Luck  :)
« Last Edit: April 08, 2021, 10:37:43 AM by flying scot »
Logged