• December 08, 2021, 02:22:50 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 5500 working great...  (Read 7082 times)

beano_face

  • Level 2 Member
  • **
  • Posts: 33
5500 working great...
« on: June 11, 2016, 08:59:56 AM »

a while back I managed to find a used 5500 locally here for $40...  ;D

did a factory reset.. loaded 1.13... did another factory reset... set the router up... and its been running without any problems for 40+ days... 

 im very happy with this router...

I tried to attach a screenshot of thew status page... but I am having issues figuring out how to do that.  I tried clicking on the "insert image icon" ... then I get " ". I tried copy and pasting a pic in but it doesnt work...

Logged
dsl-520b modem, dgl-5500 router, dgs-1005g switch...

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 5500 working great...
« Reply #1 on: June 11, 2016, 09:13:07 AM »

Glad it's working well for you.

 Adding Screenshots In A Post
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

beano_face

  • Level 2 Member
  • **
  • Posts: 33
Re: 5500 working great...
« Reply #2 on: June 11, 2016, 09:23:45 AM »



perfect... thx for the info...
Logged
dsl-520b modem, dgl-5500 router, dgs-1005g switch...

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 5500 working great...
« Reply #3 on: June 11, 2016, 09:24:33 AM »

 ;)
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

beano_face

  • Level 2 Member
  • **
  • Posts: 33
Re: 5500 working great...
« Reply #4 on: July 21, 2016, 03:10:13 PM »

It just hit the 80 day mark without a problem or a reboot...  ;D wonder how long it will go??? I have it on a ups... so i guess i will see...

This is definitely my new favorite router...
Logged
dsl-520b modem, dgl-5500 router, dgs-1005g switch...

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 5500 working great...
« Reply #5 on: July 21, 2016, 03:28:23 PM »

Awesome, glad it's working good for ya. Come back visit again at some point.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

beano_face

  • Level 2 Member
  • **
  • Posts: 33
Re: 5500 working great...
« Reply #6 on: September 25, 2016, 06:01:41 PM »

my internet was running slow yesterday so I decided it was time for a reboot... made it 145 days.. later i find out my isp was having issues in my area.. doh  ::). oh well almost 5 months without a reboot is ok with me...  ;D
Logged
dsl-520b modem, dgl-5500 router, dgs-1005g switch...

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 5500 working great...
« Reply #7 on: September 26, 2016, 10:01:03 AM »

Glad it's still working. Enjoy.  ;)
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.