• November 29, 2021, 10:55:01 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 3 [4]

Author Topic: Very slow speeds on IPv6  (Read 57462 times)

Clink2thepast

  • Level 1 Member
  • *
  • Posts: 2
Re: Very slow speeds on IPv6
« Reply #45 on: August 30, 2014, 11:54:45 PM »

So...I have the exact same issue.  I can vouch for what OP is seeing.  I even made an account just to post on this thread.

It seems to have problems with TCP.  Youtube videos brings the throughput to a crawl.  Using packet sniffers I can see the SYN/ACK keeps getting reset and there are duplicate frames.  It actually kinda looks like the DAP-1525 is doing a DoS attack on my computer.

I have tried many setting configurations.  I even swapped my DAP-1525's to see if there was a hardware problem.  Each DAP-1525 displays the same behavior.  The DAP-1525 interfaced with the router (DIR-655) routes fine but the other side of the bridge is getting TCP stormed with duplicates.

Your device has an IPv6 bug... a very silly one.
« Last Edit: August 30, 2014, 11:58:36 PM by Clink2thepast »
Logged

PacketTracer

  • Level 4 Member
  • ****
  • Posts: 439
Re: Very slow speeds on IPv6
« Reply #46 on: August 31, 2014, 04:19:42 AM »

Hi,

do you think it's useful or are you willing to do the performance test between two local PCs on both sides of the DAP device as described here and illustrated here?

PT
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49863
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very slow speeds on IPv6
« Reply #47 on: August 31, 2014, 11:00:11 AM »

Thank you for posting feed back. Pleaset let us know if you can do some additonal testing described by PT so we can gather more information that we can present to D-Link.


So...I have the exact same issue.  I can vouch for what OP is seeing.  I even made an account just to post on this thread.

It seems to have problems with TCP.  Youtube videos brings the throughput to a crawl.  Using packet sniffers I can see the SYN/ACK keeps getting reset and there are duplicate frames.  It actually kinda looks like the DAP-1525 is doing a DoS attack on my computer.

I have tried many setting configurations.  I even swapped my DAP-1525's to see if there was a hardware problem.  Each DAP-1525 displays the same behavior.  The DAP-1525 interfaced with the router (DIR-655) routes fine but the other side of the bridge is getting TCP stormed with duplicates.

Your device has an IPv6 bug... a very silly one.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

Clink2thepast

  • Level 1 Member
  • *
  • Posts: 2
Re: Very slow speeds on IPv6
« Reply #48 on: August 31, 2014, 01:20:10 PM »

I will do it. 

Will post back in a few days.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49863
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very slow speeds on IPv6
« Reply #49 on: September 14, 2014, 11:18:28 AM »

Any progress on this?

I will do it. 

Will post back in a few days.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.
Pages: 1 2 3 [4]