• December 07, 2021, 06:25:14 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3 4

Author Topic: Very slow speeds on IPv6  (Read 57611 times)

dk2463

  • Level 1 Member
  • *
  • Posts: 16
Very slow speeds on IPv6
« on: April 15, 2014, 09:20:21 AM »

Have the 1525 in Bridge mode with hard wire to my PC. When  I run a speed test, the IPv4 gets around 50Mbps download and 11Mbps up. When the IPv6 test runes, download is around .57Mbps and up about the same.

When attempting to reach an IPv6 site like Yahoo.com, it takes at least 1 minute for the page to load.

Why is IPv6 so slow?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very slow speeds on IPv6
« Reply #1 on: April 15, 2014, 09:25:07 AM »

Link>Welcome!

  • What Hardware version is your DAP? Look at sticker under DAP.
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
  • What region are you located?

What Mfr and model is your main host router?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • Is ISP Modem/Service using Dynamic or Static WAN IP addressing?
  • What ISP Modem service link speeds UP and Down do you have?
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

Wireless Configurations for main host router
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy

  • What wireless modes are you using?


PC 3rd Party Security Software Configurations
  • Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
  • Turn off all devices accept for one wired LAN PC while testing.
  • Disable any downloading client software managers, i.e. Torrents or similar.


PC Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.
Be sure to log into the Admin account on the router.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection

Do other devices exhibit the same thing?
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dk2463

  • Level 1 Member
  • *
  • Posts: 16
Re: Very slow speeds on IPv6
« Reply #2 on: April 15, 2014, 09:39:37 AM »

•What Hardware version is your DAP? Look at sticker under DAP.
A1
•Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
1.02
•What region are you located?
USA
What Mfr and model is your main host router?
Arris TG862

Internet Service Provider and Modem Configurations
•What ISP Service do you have? Cable or DSL?
Comcast Cable HSI
•What ISP Modem Mfr. and model # do you have?
Arris TG862
•Is ISP Modem/Service using Dynamic or Static WAN IP addressing?
Dynsmic
•What ISP Modem service link speeds UP and Down do you have?
Down=50Mbps
Up=10Mbps
•Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
no cable on modem to router....1525 is connected wirelessly as Bridge
•Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
1500
•For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.
NA

Wireless Configurations for main host router
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy

•What wireless modes are you using?
G,N


PC 3rd Party Security Software Configurations
•Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
No difference
•Turn off all devices accept for one wired LAN PC while testing.
No difference
•Disable any downloading client software managers, i.e. Torrents or similar.
have none


PC Web Browser Configurations
What browser are you using?
IE11
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
tried latest Chrome, no difference
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
no difference
Clear all browser caches.
no difference
Be sure to log into the Admin account on the router.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection
no difference
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very slow speeds on IPv6
« Reply #3 on: April 15, 2014, 09:50:32 AM »

Does hard LAN wire connect to the ISP modem do same thing?
Do other devices exhibit the same thing?
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dk2463

  • Level 1 Member
  • *
  • Posts: 16
Re: Very slow speeds on IPv6
« Reply #4 on: April 15, 2014, 10:08:59 AM »

Does hard LAN wire connect to the ISP modem do same thing?
a laptop hardwired to the cable modem gets the following:
IPv4
Down=57.71
Up= 11.12

IPv6
Down=56.23
Up=10.97

Do other devices exhibit the same thing?
my Surface gets the following running via my wireless router
IPv4
Down=16.52
Up=11.74

IPv6
Down=25.99
Up=11.58

A laptop wired into the 1525 gets the following:
IPv4
Down=32.80
Up=11.71

IPv6
Down=.48
Up=.12

It's DEFINITELY the DAP-1525

UPDATE:
Just tried a RESET and reconnect via WPS and still same issue.
« Last Edit: April 15, 2014, 10:24:41 AM by dk2463 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very slow speeds on IPv6
« Reply #5 on: April 15, 2014, 10:34:33 AM »

We need to see if the DAP-1525 is IPv6 compatible and or certified for it. I can't find any IPv6 information for it, however thats not to say that it may or may not be.

Would you phone contact D-Link support and ask them about this...I've emailed my contact to see if they can review this as well. Not sure if I'll get anything back however it's worth a try. Ya, If IPv4 is working well and IPv6 isn't, got to be something on the 1525.

I'll post back if I hear anything...Keep us posted...
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dk2463

  • Level 1 Member
  • *
  • Posts: 16
Re: Very slow speeds on IPv6
« Reply #6 on: April 15, 2014, 10:47:39 AM »

The website doesn't show it as being IPv6 certified. Strange they have all the IPv6 settings on their admin page but it doesn't work?

We need to see if the DAP-1525 is IPv6 compatible and or certified for it. I can't find any IPv6 information for it, however thats not to say that it may or may not be.

Would you phone contact D-Link support and ask them about this...I've emailed my contact to see if they can review this as well. Not sure if I'll get anything back however it's worth a try. Ya, If IPv4 is working well and IPv6 isn't, got to be something on the 1525.

I'll post back if I hear anything...Keep us posted...
Logged

dk2463

  • Level 1 Member
  • *
  • Posts: 16
Re: Very slow speeds on IPv6
« Reply #7 on: April 15, 2014, 11:36:27 AM »

Tech support claims it is IPv6 ready....
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very slow speeds on IPv6
« Reply #8 on: April 15, 2014, 12:02:17 PM »

I presume that this could be a incompatibility issue between the ISP Modem/Router and the DAP-1525. IPv6 Ready is different from IPv6 certified. I believe that IPv6 ready means that it's capable of doing IPv6, however certified means it was tested and passed certifications. So "ready" may be that there could be some compatibility issues. Did you talk to D-Link about troubleshooting this any?
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very slow speeds on IPv6
« Reply #9 on: April 15, 2014, 03:55:11 PM »

So looks like the user manual has IPv6 support in AP mode...D-Link is looking into seeing if it's supported in Bridge mode...
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dk2463

  • Level 1 Member
  • *
  • Posts: 16
Re: Very slow speeds on IPv6
« Reply #10 on: April 15, 2014, 03:58:53 PM »

ah! interesting, the materials they provide to Amazon simply mention IPv6 support, not in a specific mode.

I'm also seeing an extended menu of settings options briefly when I click the Wireless Settings menu on the dlinkap menu but it disappears quickly. Any ideas on how to access it?

So looks like the user manual has IPv6 support in AP mode...D-Link is looking into seeing if it's supported in Bridge mode...
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very slow speeds on IPv6
« Reply #11 on: April 15, 2014, 04:04:39 PM »

What browser are you using?

You can try to disable the browser Style options to basic or disable...you can sometimes see hidden options however accessing them doesn't mean they actually work if used. Could still be disabled in the FW code.

As a test, I'd turn off the WiFi on the ISP modem and change the 1525 from Bridge to AP mode and test IPv6 again and see what you get...
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dk2463

  • Level 1 Member
  • *
  • Posts: 16
Re: Very slow speeds on IPv6
« Reply #12 on: April 16, 2014, 07:15:20 AM »

tried IE11, Chrome and Firefox, all of them display it briefly then it reverts to just the few choices.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49868
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very slow speeds on IPv6
« Reply #13 on: April 16, 2014, 07:24:13 AM »

Were you able the disable the Styles on each browser?
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dk2463

  • Level 1 Member
  • *
  • Posts: 16
Re: Very slow speeds on IPv6
« Reply #14 on: April 16, 2014, 07:44:35 AM »

no, not sure how to do that.
Logged
Pages: [1] 2 3 4