• January 18, 2022, 01:49:44 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Date/Time displays wrong on DIR-657  (Read 11537 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49885
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Date/Time displays wrong on DIR-657
« Reply #15 on: April 07, 2014, 07:22:15 AM »

Please set us know the results of the router tested at a different location.

All I can say is that my 657 is working correctly for me.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dikafe

  • Level 1 Member
  • *
  • Posts: 10
Re: Date/Time displays wrong on DIR-657
« Reply #16 on: April 07, 2014, 08:16:29 AM »

Yes sure, I will.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49885
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Date/Time displays wrong on DIR-657
« Reply #17 on: April 23, 2014, 07:37:33 AM »

Any status on this?  ???
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dikafe

  • Level 1 Member
  • *
  • Posts: 10
Re: Date/Time displays wrong on DIR-657
« Reply #18 on: April 29, 2014, 07:15:29 AM »

I'd like first to apologize for the delay of my reply. I was on the move the last couple of weeks. Given this chance, however, I have connected the router in different networks, in different cities also (I just happened to find myself there, I was not moving around testing the router... :)) and it's been some days now that I wanted to report back, after the outcome has anymore been verified.

The obvious result is that the NTP server was working properly in the two other ISPs I have tested it, with the exception of one case though, when the time was messed up again for unknown reason. Other than then, it was steadily correct thereafter, no matter if I was restarting the router or changing other settings. The tests took place in another country (in Greece not in Bulgaria), in two different cities. The internet service in Greece is different (ADSL vs. the direct Ethernet plug in Bulgarian case), and I'm sorry I didn't get the chance to try it in a different internet provider in Bulgaria, before I left. I'm back in Bulgaria now, but unfortunately I don't have the router with me anymore. In both cases in Greece has been an extra device before the router, which receives the signal from the phone jack (the RJ11 I believe). The conclusion is that the certain ISP in Bulgaria is preventing the NTP functionality for some reason and it's not the device's failure nor the firmware (I kept the v1.01b15 version installed). Please let me know, if I could provide any other information.
« Last Edit: April 29, 2014, 07:18:58 AM by dikafe »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49885
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Date/Time displays wrong on DIR-657
« Reply #19 on: April 29, 2014, 07:27:04 AM »

Thanks for sharing your test information and results. I presume we can conclude that there isn't a problem with the 657 and the issue is with the ISP in Bulgaria.

Hope the next router you have will work well.

Good Luck.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.
Pages: 1 [2]