• January 24, 2022, 08:40:13 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wifi and lan loses connection  (Read 3263 times)

olesolo

  • Level 1 Member
  • *
  • Posts: 1
Wifi and lan loses connection
« on: December 08, 2013, 08:04:54 AM »

Hi,
I already try to change different settings in setup for lan and wifi but it doesn't help.
Sometimes internet connection just stops and after 20-30 sec appear again.
I tried 1.02 firmware but then returned back to 1.01 and it seems helped for a day or two and then problem come back again.

My log is here https://dl.dropboxusercontent.com/u/259602/dlink_log.txt
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49884
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wifi and lan loses connection
« Reply #1 on: December 08, 2013, 12:05:11 PM »

Link>Welcome!

  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have?
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.
  • Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options, Advanced/QoS or Gamefuel.
  • Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
  • Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
  • Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench
  • Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
  • Ensure devices are set to auto obtain an IP address.
  • If IPv6 is an option on the router, select Local Connection Only or Disable IPv6 options under Setup/IPv6.
  • Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.
  • Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules. Enable IPv6 Multi-cast Streaming for routers that have a Media Server option. Disable IPv6 Multi-cast Streaming if IPv6 or Media Server is not being used.
  • Turn off WISH, and WPS under Advanced.
  • WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
  • Set current Time Zone, Date and Time. Use an NTP Server feature. Tools/Time.
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something thats already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz Routers only:[/b] Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, HT 20/40 Co-exhistance and Extra Wireless Protection if you have it. Recommended settings are default. Under Advanced/Advanced Wireless.
  • Enable WMM Enable Under Advanced/Advanced Wireless.
  • Try setting Medium or Low power output settings and test again Under Advanced/Advanced Wireless.

Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
6" minimum safe distance between devices.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.