• December 02, 2021, 11:44:39 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3 4 5

Author Topic: Only getting half of my connection speed.  (Read 38692 times)

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #15 on: February 01, 2016, 05:07:59 AM »

I can't ping to 192.168.0.1.
I have tried connecting to that adress when and when not having the router connected to the internet.
Also tried changing my IP manually to 192.168.0.2 or something as i saw guides saying stuff like that.
It's weird, must be doing something wrong.
Logged

Hard Harry

  • Guest
Re: Only getting half of my connection speed.
« Reply #16 on: February 01, 2016, 05:40:20 AM »

Possibly not. The router may disable the gateway and UI when in AP mode. I have seen similar behavior with media adapters. You may want to wait for confirmation before banging your head against the problem too much.

With that said, when you tried the static IP trick, did you also set you gateway and other IP info?
Logged

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #17 on: February 01, 2016, 05:42:26 AM »

Tried:

192.168.0.x
255.255.0.0 (or whatever it is).
192.168.0.1

DNS:

192.168.0.1

That's what i pretty much tried.
Then setting static to 192.168.0.50 cause that seemed to be the standard for some routers, but well no avail.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49863
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #18 on: February 01, 2016, 06:56:40 AM »

Did you set up the DIR-600 for AP mode using the following?
Turning a router into an AP.
If not, give this a try and set a new IP address for the 600 while in AP mode. Use the new IP address to access the 600.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #19 on: February 01, 2016, 07:00:43 AM »

Thanks for the PM:)

I just turned the router into an AP by clicking on the "Turn inte AP" checkmark, or whatever it was called.
Then i clicked save and had to wait 80 seconds.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49863
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #20 on: February 01, 2016, 07:06:56 AM »

The 600 when connected on this LAN port should get a IP address from the main host router or use 192.168.0.50. Check the manual on these specifics.
Check the Status section of the 600 to see what it's getting from the main host router. Use that IP address to connect to the 600s web page.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #21 on: February 01, 2016, 07:10:58 AM »

I am currently connected to the LAN port and the 600 is connected to the internet.

If i try to connect to: 192.168.0.50 in my web browser it doesn't lead me anywhere sadly;(
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49863
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #22 on: February 01, 2016, 07:18:37 AM »

Then it's getting a dynamic IP address from the main host router and you'd have to have a look at the man host routers connected client tab to see what it's giving the 600. Have an iPhone by chance? There's an app call Net Anlyzer. Can scan ur network and connected devices to reveal there IP and Mac addresses. Very handy.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #23 on: February 01, 2016, 07:21:21 AM »

Oh.

Well i have an iphone, but thing is my wireless was disabled when i activated the AP;(

Can't that be done from my PC though?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49863
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #24 on: February 01, 2016, 07:29:38 AM »

wired up a Pc to the 600 and try tracert in a command line to some common site like yahoo.com or dogpile.com
you might see the AP IP address there.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #25 on: February 01, 2016, 07:33:49 AM »

Just did, tried connecting in the webb browser to all the IPs popping up to no avail.
Or do i have to make any changes to my NIC settings?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49863
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #26 on: February 01, 2016, 09:38:52 AM »

What IPs did you see?
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #27 on: February 01, 2016, 08:45:27 PM »

My ISP IPs. Doing some jumps before reaching the destination.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49863
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Only getting half of my connection speed.
« Reply #28 on: February 02, 2016, 07:47:39 AM »

I'd get a network sniffer going of some form and see if you can pull up the 600s IP address.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

zerowalker

  • Level 2 Member
  • **
  • Posts: 35
Re: Only getting half of my connection speed.
« Reply #29 on: February 02, 2016, 07:49:15 AM »

Did that, not sure what to do though.
Tried connecting to some of the IPs which seemed to be from the ISP or similar with no luck though.
Logged
Pages: 1 [2] 3 4 5