• May 28, 2022, 02:10:23 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DGS-1005D white getting 'Network Cable Unplugged'  (Read 23729 times)


  • Guest
DGS-1005D white getting 'Network Cable Unplugged'
« on: August 22, 2012, 02:36:50 PM »

I transfer files at gigabit speeds between computers on my network, almost daily, as my work as a video DJ in Taipei demands. I have also worked in North America for three years as a Senior Technician at Parasun, which is an internet technical and Tier 2 support company, now called IBBS. I have tried a lot of cable testing, driver updating(done and latest for both router and NIC) and bypassing to test and isolate the issue before coming to here for help.

I have a DIR-655 router and have been very happy with transfer speeds using my modem, the DIR-655 and both my home and notebook PCs running Win7 ultimate 64bit, all connected with NEW Cat6. I recently moved and because of the layout of the apartment, I needed to put the router in the living room where it is centralized. Good news for you, as I purchased a DGS-1005D(white model, w/DLink Green) to run my notebooks beside me in my room. I hooked the Cat6 line coming into my room in that, and another Cat6 line into my notebook and I was online at gigabit speed immediately, great! Hooked another Cat6 line into my main workstation PC. No luck.

My workstation PC says "Network cable unplugged". My onboard NIC is no longer working (Taiwan doesn't use grounded outlets so things can get fried easily) and I installed an Asus NX1101 Gigabit NIC to get around the issue, it's worked fine until now. If I use the Cat6 coming into my room directly from the router, auto-sense works and I can connect at gigabit speeds. But if I connect the router to switch, to my main PC, the PC says network cable unplugged. I have disabled the power management features on the NIC, so windows cannot turn it off to save power. I have tried forcing the NIC to 1000 Full duplex, but that did not work. I tried 100 Full duplex and that's the first setting that will allow me online through the switch, though not at gigabit speed.

I know there's no uplink port on the switch but the topology: port 3 is my notebook, port 4 workstation pc, port 5 line to the router. I have also tried other port arrangements. I did a test where I unplugged the power to the switch and plugged it in, the cable diagnostics read the connection (port4) as green(NIC on auto-sense). If I restart the computer with the NIC on Auto-sense, the link light on the switch will be green until windows starts booting then it turns off and stays off. Setting the NIC to 100Full is the only way I'm currently online, but I'm not on gigabit speed, the entire reason I purchased the DGS-1005D. It would have actually been easier to buy another 30m Cat6 and install it all the way into my room. I also run Bandwidth Meter Pro, which gives a live graphical readout of my network data transfer, useful for seeing what's going on with page loading, network transfers and connectivity issues. I have tried other ports on the switch with my main PC without any success, although I did manage to get my main PC on gigabit speed through port 3 just once when unplugging/replugging cables but was not able to repeat that or do it again with any other port. Replugging the cable, the 'network cable unplugged' message came back.

I am thinking that perhaps the green features of the unit may be interfering with the auto-sense capabilities of the NIC? What do you recommend? I've been googling answers and trying multiple solutions for about 12 hours without any luck, which is far longer that I thought setting up the switch and getting online would take ;) Any help would be very appreciated.

Rick Kraft

You can contact me on Whatsapp or facebook. You can call me 12pm-2pm or after 6pm weekdays. Thank you. +886911417773