• August 10, 2022, 02:06:59 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: ActiveX won't install - why?  (Read 3037 times)


  • Guest
ActiveX won't install - why?
« on: December 27, 2012, 10:17:40 AM »

As some others I have trouble installing the DCS-932L because the ActiveX won't install. I have disabled all ActiveX-security in the settings and also disabled my firewall with no success. Also tried installing from a USB-stick, but no success there.

What is wrong?

I'm running Windows 7 64 bit. IE 9.0.


  • Guest
Re: ActiveX won't install - why?
« Reply #1 on: December 27, 2012, 12:08:47 PM »

Forget about it. I have no cd player, so I downloaded the setup from my native dlink site. However, downloading the setup from the US site did render a complete new setup program that worked like a charm.