• January 21, 2022, 10:16:14 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3

Author Topic: DIR 815 problems  (Read 32057 times)

paulpliviu

  • Level 1 Member
  • *
  • Posts: 13
DIR 815 problems
« on: June 22, 2012, 02:22:53 PM »

So i've bought a D-Link 815 on 21st June(day before yesterday) and my connection drops every 10-12 hours and i have to close and open the router(the 192.168.0.1 site won't even work)...i'm using PPPOE connection..

so far i'm very dissapointed..i've bought a D-Link because i heard it's the best on the market and i play online poker so i need a stable connection all day long and more important i need my IP to remain at one value for a long time and not change every 12 hours(i have dynamic IP)
« Last Edit: June 22, 2012, 02:26:10 PM by paulpliviu »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49884
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR 815 problems
« Reply #1 on: June 22, 2012, 02:27:19 PM »

Make sure the ALWAYS ON option is selected if your using the PPPoE for internet connection?
Some people miss this option.  ::)
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

paulpliviu

  • Level 1 Member
  • *
  • Posts: 13
Re: DIR 815 problems
« Reply #2 on: June 22, 2012, 02:29:37 PM »

yes..Always on is selected..

and i also have to mention that i have firmware v.1.00 from 6/8/2010(the one which came with the router)

oh..and i dont know if it's normal or not but the router is kinda hot
« Last Edit: June 22, 2012, 02:37:09 PM by paulpliviu »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49884
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR 815 problems
« Reply #3 on: June 22, 2012, 02:40:40 PM »

Ok...
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
What region are you located?

Some things to try:
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.


Link>Wireless Installation Considerations
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
If your not using 5Ghz, you can turn this radio off.

Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer to find out.
Turn off WISH, and WPS under Advanced.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and Router, swap out to be sure. Cat6 is recommended.


These routers do run a bit warm considering the newer CPUs they are using.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49884
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR 815 problems
« Reply #4 on: June 22, 2012, 02:43:48 PM »

Also, are there any router log entries when this occurs?
Need to see if there is an issue between the router and modem if we can.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

paulpliviu

  • Level 1 Member
  • *
  • Posts: 13
Re: DIR 815 problems
« Reply #5 on: June 22, 2012, 02:59:25 PM »

Also, are there any router log entries when this occurs?
Need to see if there is an issue between the router and modem if we can.
where can i see that ?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49884
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR 815 problems
« Reply #6 on: June 22, 2012, 03:02:20 PM »

Status/Logs
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

paulpliviu

  • Level 1 Member
  • *
  • Posts: 13
Re: DIR 815 problems
« Reply #7 on: June 22, 2012, 03:06:57 PM »

[System]
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
[Time]Sat Jan  1 00:00:08 2000
[Message:1]parse_config_file: can't open '/etc/udev/udev.conf' as config file: No such file or directory
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:23 2000
[Message:2]pppd 2.4.2b3 started by (unknown), uid 0
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:23 2000
[Message:3]PPPoE: Sending PADI for WAN-1.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:23 2000
[Message:4]PPPoE: Received PADO for WAN-1, from: 78:ac:c0:88:55:25
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:23 2000
[Message:5]PPPoE: Sending PADR for WAN-1.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:23 2000
[Message:6]PPPoE: Received PADS for WAN-1. (Session ID: 45e)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:26 2000
[Message:7]PAP authentication succeeded.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:27 2000
[Message:8]IPCP: local IP address (86.121.13.227)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:27 2000
[Message:9]IPCP: remote IP address (10.0.0.1)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:27 2000
[Message:10]IPCP: primary DNS address (213.154.124.221)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:27 2000
[Message:11]IPCP: secondary DNS address (193.231.252.221)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:50 2000
[Message:12]Got new client [7C:1E:52:75:F3:A2] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:52 2000
[Message:13]DHCP: Server receive DISCOVER from 7c:1e:52:75:f3:a2.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:55 2000
[Message:14]DHCP: Server sending OFFER of 192.168.0.101.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:55 2000
[Message:15]DHCP: Server receive DISCOVER from 7c:1e:52:75:f3:a2.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:55 2000
[Message:16]DHCP: Server sending OFFER of 192.168.0.101.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:55 2000
[Message:17]DHCP: Server receive REQUEST from 7c:1e:52:75:f3:a2.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:00:55 2000
[Message:18]DHCP: Server sending ACK to 192.168.0.101. (Lease time = 604800)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:01:03 2000
[Message:19]Got new client [E8:5B:5B:59:B8:3C] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:01:05 2000
[Message:20]DHCP: Server receive DISCOVER from e8:5b:5b:59:b8:3c.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:01:07 2000
[Message:21]DHCP: Server sending OFFER of 192.168.0.102.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:01:07 2000
[Message:22]DHCP: Server receive REQUEST from e8:5b:5b:59:b8:3c.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:01:07 2000
[Message:23]DHCP: Server sending ACK to 192.168.0.102. (Lease time = 604800)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:01:10 2000
[Message:24]DHCP: Server receive REQUEST from 68:a3:c4:1a:e2:bb.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:01:10 2000
[Message:25]DHCP: Server sending NAK to 68:a3:c4:1a:e2:bb.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:01:10 2000
[Message:26]DHCP: Server receive DISCOVER from 68:a3:c4:1a:e2:bb.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:01:11 2000
[Message:27]Got new client [68:A3:C4:1A:E2:BB] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:01:12 2000
[Message:28]DHCP: Server sending OFFER of 192.168.0.103.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:01:13 2000
[Message:29]DHCP: Server receive REQUEST from 68:a3:c4:1a:e2:bb.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:01:13 2000
[Message:30]DHCP: Server sending ACK to 192.168.0.103. (Lease time = 604800)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:02:46 2000
[Message:31]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:03:51 2000
[Message:32]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:08:41 2000
[Message:33]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:09:47 2000
[Message:34]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:13:36 2000
[Message:35]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:15:19 2000
[Message:36]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:17:14 2000
[Message:37]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:18:30 2000
[Message:38]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:20:14 2000
[Message:39]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:21:50 2000
[Message:40]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:23:21 2000
[Message:41]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:25:03 2000
[Message:42]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:27:17 2000
[Message:43]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:29:27 2000
[Message:44]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:30:44 2000
[Message:45]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:31:48 2000
[Message:46]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:34:24 2000
[Message:47]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:36:35 2000
[Message:48]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:37:31 2000
[Message:49]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:39:37 2000
[Message:50]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:42:27 2000
[Message:51]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:44:01 2000
[Message:52]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:46:44 2000
[Message:53]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:47:26 2000
[Message:54]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:48:38 2000
[Message:55]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:50:47 2000
[Message:56]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:51:51 2000
[Message:57]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:54:19 2000
[Message:58]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:54:40 2000
[Message:59]Got new client [68:A3:C4:1A:E2:BB] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:54:45 2000
[Message:60]DHCP: Server receive REQUEST from 68:a3:c4:1a:e2:bb.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:54:45 2000
[Message:61]DHCP: Server sending ACK to 192.168.0.103. (Lease time = 604800)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:54:46 2000
[Message:62]Got new client [68:A3:C4:1A:E2:BB] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:54:50 2000
[Message:63]Got new client [E8:5B:5B:59:B8:3C] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:54:50 2000
[Message:64]DHCP: Server receive DISCOVER from e8:5b:5b:59:b8:3c.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:54:50 2000
[Message:65]DHCP: Server sending OFFER of 192.168.0.102.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:54:50 2000
[Message:66]DHCP: Server receive REQUEST from e8:5b:5b:59:b8:3c.
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:54:50 2000
[Message:67]DHCP: Server sending ACK to 192.168.0.102. (Lease time = 601550)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:55:37 2000
[Message:68]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 00:57:11 2000
[Message:69]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 01:01:31 2000
[Message:70]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 01:04:57 2000
[Message:71]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 01:08:38 2000
[Message:72]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 01:11:40 2000
[Message:73]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 01:13:40 2000
[Message:74]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------
[Time]Sat Jan  1 01:15:42 2000
[Message:75]Got new client [00:20:00:82:6E:47] associated from WLAN-1 (2.4 Ghz)
--------------------------------------------------------------------------------------------

[Firewall & Security]
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

[Router Status]
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49884
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR 815 problems
« Reply #8 on: June 22, 2012, 03:23:26 PM »

Is the following MAC address belonging to the ISP modem?
78:ac:c0:88:55:25
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?

Seems like something is happening between the router and modem.

Any chance you can call your ISP and ask them specifically if they see any issues on there end with this time frame?

I might go back to unbridged mode on the ISP modem and use the DMZ on the modem for this router and see if you still exhibit a disconnection. Any chance you have a nieghbor, friend or family member with internet that you might try this router out on? See if problem tracks or not.

Also possible that this router is faulty however lets see if we can narrow it down some.
Also let us know if some of those suggestions work.

Maybe someone can review your router settings with you using teamviewer if your interested. Its safe and secure.
« Last Edit: June 22, 2012, 03:28:16 PM by FurryNutz »
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

paulpliviu

  • Level 1 Member
  • *
  • Posts: 13
Re: DIR 815 problems
« Reply #9 on: June 22, 2012, 03:29:01 PM »

ok.i'll wait another 12 hours(i've deactivated the 5Ghz mode) and if it's still disconnecting we'll do teamviewer

and i don't have any modem.it's just the cable from my ISP.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49884
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR 815 problems
« Reply #10 on: June 22, 2012, 03:30:33 PM »

Oh? Can I ask who is your ISP?
So you just have a LAN cable from the wall outlet to the router?
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

paulpliviu

  • Level 1 Member
  • *
  • Posts: 13
Re: DIR 815 problems
« Reply #11 on: June 22, 2012, 03:31:43 PM »

my ISP is RDS and my location: Romania(Europe)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49884
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR 815 problems
« Reply #12 on: June 22, 2012, 03:36:24 PM »

Ok, seen some other routers over there having issues with your kind of ISP service.
I would call the ISP and see if they can take a look at some of the logs during that time frame to check. They should see the connection dropping.

Keep us posted.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

paulpliviu

  • Level 1 Member
  • *
  • Posts: 13
Re: DIR 815 problems
« Reply #13 on: August 26, 2012, 07:25:47 AM »

another problem...the shop from which i've bought the router repaired the router but now i cannot connect through PPPoE anymore....
when i go to Status it says Busy(at the Internet Status) and stays like that for 5 sec then it says Disconnected...i click Connect and it does that again...i cannot connect through PPPoE..
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49884
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR 815 problems
« Reply #14 on: August 26, 2012, 08:16:41 AM »

Have you manually setup the router for the PPPoE connection and make sure the ISP modem is correctly bridged. Once this is done, power off both modem and router. Power on modem and let it connect to ISP service the power on router. It should connect. Call your ISP to make sure the modem is correctly bridged.
« Last Edit: September 27, 2012, 01:18:18 PM by FurryNutz »
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.
Pages: [1] 2 3