• May 17, 2022, 08:10:22 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1525 will only give me 130 mpbs with DWA-556!  (Read 8964 times)

dece870717

  • Level 1 Member
  • *
  • Posts: 6
DAP-1525 will only give me 130 mpbs with DWA-556!
« on: March 17, 2012, 01:27:38 AM »

I have a DIR-655 and have it AP'd in 2.4Ghz with my DAP-1525. My DWA-556 network card connects to the DAP-1525 no problem but it will not give me anything higher than 130mbps and this is with the computer literally 8 feet away with nothing but air inbetween. I only a couple times saw just a blip of being connected at 300mpbs but within a couple seconds it's back to 130mpbs.

I had no problems when wirelessly connecting the DWA-556 to my DIR-655 before I ever got the DAP-1525, always showed 300mbps connection. I set up the DAP-1525 with the same exact settings that the DIR-655 was using when I used that as my wireless access point.

My settings for my DAP-1525 are...

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1525 will only give me 130 mpbs with DWA-556!
« Reply #1 on: March 17, 2012, 08:39:20 AM »

Try setting single mode N on the DAP.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dece870717

  • Level 1 Member
  • *
  • Posts: 6
Re: DAP-1525 will only give me 130 mpbs with DWA-556!
« Reply #2 on: March 17, 2012, 08:47:42 AM »

Tried, doesn't do a thing.  :-\
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1525 will only give me 130 mpbs with DWA-556!
« Reply #3 on: March 20, 2012, 06:11:19 PM »

Is That probably the max connection speed for that adapter?
Is the 1525 set up for Auto 20/40Mhz?
« Last Edit: March 20, 2012, 06:13:02 PM by FurryNutz »
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dece870717

  • Level 1 Member
  • *
  • Posts: 6
Re: DAP-1525 will only give me 130 mpbs with DWA-556!
« Reply #4 on: March 21, 2012, 07:34:31 AM »

All the settings for the 1525 are right in that pic.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1525 will only give me 130 mpbs with DWA-556!
« Reply #5 on: March 21, 2012, 07:51:16 AM »

Try setting single mode N, Auto 20/40, WPA2 and AES Only.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dece870717

  • Level 1 Member
  • *
  • Posts: 6
Re: DAP-1525 will only give me 130 mpbs with DWA-556!
« Reply #6 on: March 22, 2012, 12:58:22 PM »

Doesn't do a thing. I thought maybe it's the windows xp OS computer it's in so I installed it into another computer with Windows 7 and had it literally 6 inchs away from the DAP-1525 and it will not give me more than 130Mbps. But somehow the DIR-655 has absolutely no problem giving me 300Mbps connection all the time. It really doesn't make any sense!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1525 will only give me 130 mpbs with DWA-556!
« Reply #7 on: March 22, 2012, 01:06:33 PM »

What FW is currently loaded on the DAP?
Unfortunately I don't see any updates.

Possible there is a FW compatibility issue between the DAP and DWA.
I might call DLink and see if you can get some help on this. If the DWA works on the 655 and not the DAP, I presume the DAP needs some new FW.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dece870717

  • Level 1 Member
  • *
  • Posts: 6
Re: DAP-1525 will only give me 130 mpbs with DWA-556!
« Reply #8 on: March 22, 2012, 02:12:25 PM »

Ok this is really not right! I tried copying a large file from my computer to the computer with the DWA and it will not go above 3.5MB/sec!
Logged

dece870717

  • Level 1 Member
  • *
  • Posts: 6
Re: DAP-1525 will only give me 130 mpbs with DWA-556!
« Reply #9 on: March 22, 2012, 05:20:05 PM »

Well found out the problem is with the DWA-556. Drivers are outdated, was able to find drivers by the company who makes the chipset for the DWA-556 and installed 2012 drivers. Speeds are much better!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1525 will only give me 130 mpbs with DWA-556!
« Reply #10 on: March 23, 2012, 07:20:19 AM »

They the RaLink drivers by chance? I presume so as I had found Mac drivers for the DWA 160 for OSX 10.7.  ;)
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.