• January 20, 2022, 08:32:04 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Linksys BEFVP41 router, DAP-1525 WAP, DAP-1522 bridge MAC filtering not working  (Read 5516 times)

netuser

  • Level 1 Member
  • *
  • Posts: 1

Helping a friend this weekend and doing research prior to that time.

Are there known issues with regard to the compatibility of following devices:
router Linksys BEFVP41
WAP DAP-1525
Bridge DAP-1522

The network was working fine until a recent power outage which fried the previous WAP. Friend went to the store and was sold the DAP-1525 to replace the broken WAP. MAC filtering was setup and working with the previous WAP. After configuring the DAP-1525 to match old WAP not all devices were able to connect to the network. Friend tried different things and the only setup that worked to get all devices on the network was turn off MAC filtering. Definitely not the ideal configuration. Any ideas?

Thanks in advance.
Logged

jschefdog

  • Level 1 Member
  • *
  • Posts: 1

I ran into a similar issue with the DAP-1522 setup as an Access Point.  With MAC filtering turned off everything worked fine.  If the only change I made was to set "ON and ALLOW computers listed..." none of my devices could get a connection.  They would start to connect but would hang on "obtaining IP address" and never connect.  The solution was to add the 2 MAC addresses from my router to the filter list.  After that it worked fine.  

Unlike my previous access point, turning on MAC filtering also applies to any devices connecting by a wired connection.  This means that you must also add the wired MAC address of any computers from which you will administer the DAP-1522 over a wired connection.  If you don't you will find that after turning on MAC filtering you will no longer be able to open the admin UI.  This happened to me and I had to do a manual reset to access the admin UI and start over with configuration.
« Last Edit: March 24, 2012, 01:23:50 PM by jschefdog »
Logged