• May 21, 2022, 12:17:35 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wireless and Wired not working after a few mins  (Read 10280 times)

kuthedude

  • Level 1 Member
  • *
  • Posts: 8
Wireless and Wired not working after a few mins
« on: August 23, 2011, 07:49:23 PM »

After a few minutes of streaming, and testing the router, both the wired and wireless connections get the yellow exclamation point when connected.  I can access the router just fine, just not the internet.  This has happened multiple times on multiple settings.  It happens after I torrent or push a lot of bandwidth.  Straight from the modem, it has no problem.  The only solution is to hard reset, and start over...only for it to happen again after a few minutes.  It is quite annoying. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wireless and Wired not working after a few mins
« Reply #1 on: August 23, 2011, 09:59:31 PM »

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?

Ensure DNS IP addresses are being filled in under Setup/Internet/Manual?
Turn off QoS options.
Turn off Advanced DNS Services if you have this option Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP.

What wireless modes are you using?
Try single mode G or mixed G and N?
What security mode are you using? Preferred is WPA-Personal and Cipher type to AES only if your device support this. Auto if they don't.

Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

kuthedude

  • Level 1 Member
  • *
  • Posts: 8
Re: Wireless and Wired not working after a few mins
« Reply #2 on: August 24, 2011, 05:39:22 PM »

What ISP Service do you have? Cable or DSL?
--Cable (Time Warner)
What ISP Modem do you have? Stand Alone or built in router?
--Stand Alone
What ISP Modem make and model do you have?
--Ambit U10C018
Ensure DNS IP addresses are being filled in under Setup/Internet/Manual?
--DHCP Connection type: Host Name is DIR-657, Use Unicasting is checked, Primary and Secondary DNS Servers are set to 0.0.0.0, MTU is 1500

Turn off QoS options.
--Disabled everything in Advanced/QoS Engine
Turn off Advanced DNS Services if you have this option Setup/Internet/Manual.
--Do not see anything labeled "Advanced DNS Services"

Turn on DNS Relay under Setup/Networking.
--Enabled
Setup DHCP reserved IP addresses for all devices on the router.
-Done
Ensure devices are set to auto obtain an IP address.
--They are
Set Firewall settings to Endpoint Independent for TCP and UDP.
--set
What wireless modes are you using?
Try single mode G or mixed G and N?
--Tried Both
What security mode are you using? Preferred is WPA-Personal and Cipher type to AES only if your device support this. Auto if they don't.
-- wpa personal, Tried Auto and tkip and aes

Came home from work today, and still the same problem.  It works for a bit, but then all wireless and wired connection come up with the yellow exclamation point again, and can only connect to the router.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wireless and Wired not working after a few mins
« Reply #3 on: August 24, 2011, 06:02:03 PM »

Ensure DNS IP addresses are being filled in under Setup/Internet/Manual.

Also need to check the ISP cable modem to see if there is any logs reporting disconnections on it. Just because the router seems to go down, might be due to ISP modem going down an the router just can't get a connection.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

kuthedude

  • Level 1 Member
  • *
  • Posts: 8
Re: Wireless and Wired not working after a few mins
« Reply #4 on: August 24, 2011, 06:40:26 PM »

Do you mean put this (from the status page), on the WAN manual setup page under Dynamic IP (DHCP) Internet Connection Type?:
Primary DNS Server :      76.85.229.110
Secondary DNS Server :      76.85.229.111

I would have to manually enter them. 

How do I check for logs on the isp router?
Logged

jeffro6532

  • Level 1 Member
  • *
  • Posts: 4
Re: Wireless and Wired not working after a few mins
« Reply #5 on: August 25, 2011, 03:43:18 AM »

I've had the same problems. Tried every setting and nothing helped. Talked to level 2 dlink tech and we changed dns settings and threshold settings and nothing worked. I was told to return the router to the store and exchange it. The new one does the exact same thing, wireless works for about half an hour but then drops. I can still plug my dir825 in and it has no problems so I know it isn't an interference issue.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wireless and Wired not working after a few mins
« Reply #6 on: August 25, 2011, 07:05:24 AM »

Yes, manually enter them in.

Do you mean put this (from the status page), on the WAN manual setup page under Dynamic IP (DHCP) Internet Connection Type?:
Primary DNS Server :      76.85.229.110
Secondary DNS Server :      76.85.229.111

I would have to manually enter them.  Yes enter them manaully.


How do I check for logs on the isp router?You'll need to see what the IP address is for the cable modem. Some use 192.168.100.1 like my motorola does. Not sure about AMbit. I would go to there web site and see if there is a PDF or service information.


Let us know if you want someone to teamviewer.com and check your router settings with you.
« Last Edit: August 25, 2011, 07:07:33 AM by FurryNutz »
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

kuthedude

  • Level 1 Member
  • *
  • Posts: 8
Re: Wireless and Wired not working after a few mins
« Reply #7 on: August 26, 2011, 06:26:17 PM »

Update:  I found that I am having the same issue when directly connected to the modem alone.  Must not be the router. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wireless and Wired not working after a few mins
« Reply #8 on: August 26, 2011, 09:32:52 PM »

I recommend a Motorola SB6120 if you can get one and if it's supported on your ISPs system.  ;)

Keep us posted on what goes on.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

kuthedude

  • Level 1 Member
  • *
  • Posts: 8
Re: Wireless and Wired not working after a few mins
« Reply #9 on: August 27, 2011, 07:15:58 PM »

Update:  Got a new modem (motorola SURFboard SB5101U) and everything works fine now.  Thanks for the help though.  I guess it was my fault for assuming Time Warner would not provide me with a hunk of junk.  Now if I can only get my ps3 to connect wirelessly. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wireless and Wired not working after a few mins (RESOLVED)
« Reply #10 on: October 11, 2011, 12:38:17 PM »

Glad you got it working man. Enjoy.  ;)
« Last Edit: January 06, 2012, 07:30:00 AM by FurryNutz »
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.