• May 16, 2022, 10:07:26 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWA-160 Vista 64 SP1 BSOD  (Read 5900 times)

celestial

  • Level 1 Member
  • *
  • Posts: 4
DWA-160 Vista 64 SP1 BSOD
« on: September 09, 2008, 07:48:06 PM »

For weeks now after about 8 hours my PC would BSOD after I upgraded to Vista Ultimate 64 SP1. I have patched and installed every update that exists including two that deal with "network dropouts." Still this is not stable.

Until yesterday, the difference. I removed my Rev A DWA-160 from the PC and it stayed up. I just called DLink in the hopes of getting a warranty return and like a good citizen I reinstalled the driver like the tech asked.

I have seen my type of problem on the web with wireless adapters in general. Does anyone have any ideas?

Regards,
Logged

arod

  • Guest
Re: DWA-160 Vista 64 SP1 BSOD
« Reply #1 on: September 10, 2008, 11:11:05 PM »

Celestial,

What driver version are you using?
Logged

FromAtoN

  • Level 2 Member
  • **
  • Posts: 58
Re: DWA-160 Vista 64 SP1 BSOD
« Reply #2 on: September 11, 2008, 07:30:30 PM »

Hurry and return it since rev A has problems with Vista and especially 64-bit.  See if you can find B locally.
Logged

celestial

  • Level 1 Member
  • *
  • Posts: 4
Re: DWA-160 Vista 64 SP1 BSOD
« Reply #3 on: September 13, 2008, 09:42:24 PM »

FYI: I have case with DLink and I have latest driver 1.1. The only other thing I can add is I am using P2P software. I have read that using P2P software with any wireless type may be an issue.

Anyone ever heard of this?
Logged