• January 18, 2022, 05:47:37 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: IS it normal....  (Read 3941 times)

tpyke

  • Guest
IS it normal....
« on: June 29, 2008, 02:21:13 AM »

that everytime I power off the DSM- 750 it does not automatically detect my network? I always have to re-enter my WPA key. I'm using a DIR-655 and have no problems with wireless game consoles and laptop...
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: IS it normal....
« Reply #1 on: June 30, 2008, 08:41:23 AM »

No this does not seem normal. If you are not using security does it keep the network settings? Does it seem only the encryption info is not saved?
Logged
Never forget that only dead fish swim with the stream

tpyke

  • Guest
Re: IS it normal....
« Reply #2 on: June 30, 2008, 02:03:15 PM »

No, when I power it on it says that it doesn't detect a network. Then it searches for a network, finds it, asks for my WPA key and then connects to the network....very long and annoying...
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: IS it normal....
« Reply #3 on: July 02, 2008, 03:55:07 PM »

I would recommend returning the DSM-750 to the point of purchase and try another unit. the device should save your setting when you power it down. If you cannot return the DSM-750 please call technical support for assistance.
Logged
Never forget that only dead fish swim with the stream