• January 19, 2022, 10:12:36 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: DWA652 Horrible performance in "N" mode  (Read 15592 times)

bspvette86

  • Guest
Re: DWA652 Horrible performance in "N" mode
« Reply #15 on: February 27, 2008, 04:02:05 PM »

Ok guys.  I found the root cause of this.  On the advanced Wireless settings, "WMM Enable" was not checked in my bad config.    Toggled it and the problem went away.  Un-checked it and the problem came back.

Case closed!

Cheers!
Karl
Logged

bspvette86

  • Guest
Re: DWA652 Horrible performance in "N" mode
« Reply #16 on: February 27, 2008, 07:54:55 PM »

Did the opposite check by changing this setting on my "good" config.  Turning off "WMM Enable" caused the problem, re-enabling it fixed it.

Regards,
Karl
Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: DWA652 Horrible performance in "N" mode
« Reply #17 on: February 28, 2008, 08:51:45 AM »

Thats prefect. Thank you for the feed back, I'll make sure it's put to good use.
Logged

AWDL

  • Level 3 Member
  • ***
  • Posts: 335
Re: DWA652 Horrible performance in "N" mode
« Reply #18 on: February 28, 2008, 09:14:11 AM »

Lycan is a litte tight with the Karma points.   Good work bspvette86.
Logged
Meanest person you know

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: DWA652 Horrible performance in "N" mode
« Reply #19 on: February 28, 2008, 09:27:29 AM »

My bad. LOL. Good Work. I forgot about Karma. :)
Logged

bspvette86

  • Guest
Re: DWA652 Horrible performance in "N" mode
« Reply #20 on: February 28, 2008, 09:41:46 AM »

 ;D I much prefer this type of support channel rather than the standard phone/email.  Thanks for being here!

Cheers!
Karl
Logged
Pages: 1 [2]