• October 26, 2021, 02:03:05 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3 ... 10
 1 
 on: October 25, 2021, 12:07:37 PM 
Started by wifirouter - Last post by Mr.Mom
When you changed the DHCP Server IP to 192.168.1.1 did you release and renew the IP on you client devices so they can get a DHCP IP from the range you changed. Example 192.168.1.100 to 192.168.1.200?
Changing the IP scoop does not affect the app or your account.

 2 
 on: October 24, 2021, 05:47:53 AM 
Started by wifirouter - Last post by wifirouter
Hi,
I can't access to my router via mydlink Home App or on 192.168.1.1  admin IP address for DIR-860L. Before i was changed to DHCP server 192.168.0.1 to 192.168.1.1.

Code: [Select]
[   39.615113]  ehci_hcd gpio_button_hotplug ext4 mbcache jbd2 exfat(C) crc32c_generic
[   39.725003] CPU: 0 PID: 9 Comm: ksoftirqd/0 Tainted: G         C        5.4.43 #0
[   39.732298] Hardware name: Generic DT based system
[   39.739949] [] (unwind_backtrace) from [] (show_stack+0x14/0x20)
[   39.744632] [] (show_stack) from [] (dump_stack+0x94/0xa8)
[   39.752537] [] (dump_stack) from [] (__warn+0xb4/0xd0)
[   39.759560] [] (__warn) from [] (warn_slowpath_fmt+0x50/0x90)
[   39.766424] [] (warn_slowpath_fmt) from [] (__skb_flow_dissect+0x448/0x156c)
[   39.773972] [] (__skb_flow_dissect) from [] (skb_get_hash_perturb+0x6c/0x1ac)
[   39.782915] [] (skb_get_hash_perturb) from [] (ieee80211_reserve_tid+0xb50/0xf74 [mac80211])
[   39.791723] [] (ieee80211_reserve_tid [mac80211]) from [] (ieee80211_tx_prepare_skb+0x23c/0x294 [mac80211])
[   39.801915] [] (ieee80211_tx_prepare_skb [mac80211]) from [] (ieee80211_tx_pending+0xc4/0x294 [mac80211])
[   39.813077] [] (ieee80211_tx_pending [mac80211]) from [] (tasklet_action_common.constprop.3+0x74/0x10c)
[   39.824497] [] (tasklet_action_common.constprop.3) from [] (__do_softirq+0x130/0x2d4)
[   39.835429] [] (__do_softirq) from [] (run_ksoftirqd+0x38/0x4c)
[   39.845151] [] (run_ksoftirqd) from [] (smpboot_thread_fn+0xfc/0x1c8)
[   39.852620] [] (smpboot_thread_fn) from [] (kthread+0x160/0x164)
[   39.860948] [] (kthread) from [] (ret_from_fork+0x14/0x2c)
[   39.868756] Exception stack(0xdd461fb0 to 0xdd461ff8)
[   39.875790] 1fa0:                                     00000000 00000000 00000000 00000000
[   39.880921] 1fc0: 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
[   39.889079] 1fe0: 00000000 00000000 00000000 00000000 00000013 00000000

 3 
 on: October 24, 2021, 02:19:43 AM 
Started by FurryNutz - Last post by Bildos
Can you please fix "guest" network ?

 4 
 on: October 23, 2021, 03:24:16 AM 
Started by tombo2000 - Last post by tombo2000
Hi, I have a device I'd like to have power to for just a minute or two several times a day.

Using mydlink app what's the minimum time I can schedule a D-Link DSP-W118 Mini Wi-Fi Smart Plug to turn a device on for please? Also, how many times a day can I do this?

Thanks for any help! Tom.

 5 
 on: October 22, 2021, 12:47:30 PM 
Started by Tanquen - Last post by Tanquen
I had reset it at the first of the month but then I lost power last week and it reset. I reset it again on the 19th when then sent the you have used 75% email.

"So far, you’ve used 75% of the data included in your plan for October 2021. We’re letting you know because your bill can be impacted if you go over your 1.2TB (1229 GB) plan."

So 743.56MB over 2 days and I should be good for about 40GBs a day.

Right now they say I'm at 973GB but on the 19th I should have been at 921.75GBs. So they are saying I used 51GBs in the last two days.

 6 
 on: October 22, 2021, 12:31:11 PM 
Started by Tanquen - Last post by FurryNutz
What's that collected time span cover?

 7 
 on: October 22, 2021, 11:01:41 AM 
Started by Tanquen - Last post by Tanquen
So the info in the router is just incorrect? I'm I reading the values incorrectly?



Here is a pic: https://photos.app.goo.gl/J8gh9GTZaN2aE4ca7

 8 
 on: October 22, 2021, 10:17:49 AM 
Started by STEVE-5 - Last post by Mr.Mom
If the unit not getting DHCP IP then try the static 10.90.90.91

 9 
 on: October 22, 2021, 09:14:11 AM 
Started by STEVE-5 - Last post by Emmanuel Elasu
Hey Guys, I am having a challenge with D-Link DWL-2600APA1 access point, I did factory reset it but now I cant access the default IP...Its not assigned to the access point. Any help please?

 10 
 on: October 22, 2021, 07:58:55 AM 
Started by alvarotester - Last post by FurryNutz
Good to hear.

Be sure to do a backup configuration to file for safe keeping. Saves time if a reset is needed.


Enjoy.  ;)

It appears if I login to the web interface and turn off "smart connect", you can manually select your preferred channels. Now all my 3 units are on the same channels and my 40+ devices are happy...

Pages: [1] 2 3 ... 10