D-Link Forums

D-Link Wireless Access Points For Business => DAP-2553 => Topic started by: gallarispo on August 19, 2021, 03:46:52 AM

Title: DAP-2553
Post by: gallarispo on August 19, 2021, 03:46:52 AM
First of all, greetings from Gran Canaria and thank you for making this forum exist and excuse my little English
I would like to ask a question about a D-Link DAP-2553 AP View: A.
The fact is that when you turn it on it stays blinking green stopped, no network, no wifi.
I have tried to restore it following what its manufacturer indicates via reset + power but it has been impossible, the AP only blinks the green power LED.
I have tried to connect via usb / serial with Putty and it stops:
u-boot .....
alpha u-boot v2.0 ....
Here it stays in cycle ... back to
u-boot ...
alpha u-boot ....
I have seen on the web pages where after sr1 the amount of memory appears, on this computer 64Mb.
I would appreciate if someone indicated if this already happens to be a hardware problem rather than a software problem.