D-Link Forums

The Graveyard - Products No Longer Supported => Access Points / Extenders => DAP-1525 => Topic started by: BeejCyr on May 02, 2015, 07:07:49 AM

Title: Unable to access DAP-1525
Post by: BeejCyr on May 02, 2015, 07:07:49 AM
This is my second DAP-1525.  The first one "failed" identically to this one after a week or so.  I exchanged it at the store for a new on and this one has lasted a month or so.  I find it hard to believe that two units would fail identically in such an odd fashion so I am hoping there is something I am missing and that I can bring the unit back to life.  Here is the setup:
Unit is in bridge mode
Unit address: (static)
Unit worked fine until I took a trip.  While I was gone I unplugged the surge protector from the wall as we can have severe thunderstorms here.
When I returned from my trip, I powered everything back on.  The DAP-1525's power light came on but that was all.  I was unable to ping the unit on its old ( or new address.  I power cycled the unit again, same result.  I did a factory reset.  Same result.   I tried the emergency firmware recover method. Which did get me the firmware upload screen so I uploaded 1.02 again.  Same result.
The switch shows there is a link. When I put the unit in AP mode my tablet does not show an SSID for the unit.

I really do not want to have to scrap this unit, but if it is toast, it is toast.  I am just hoping a guru here can point me in a new direction.
Title: Re: Unable to access DAP-1525
Post by: FurryNutz on May 02, 2015, 09:55:08 AM
What region are you located?

So your telling us that after installation and operation, that you turned the unit off and left, came back and turned the unit back on and it does not work anymore?

Hmm...I could only thing that maybe the power adapter was damaged in some way.

Do you have ay 3rd party security SW disabled while working with the DAP?

PC 3rd Party Security Software Configurations

Try a different power adapter and wall out let. Maybe take to friend or nieghbors place.