• July 19, 2024, 10:51:13 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Latest firmware ver 2.05.08 brick'd DNR-202L  (Read 5933 times)


  • Level 1 Member
  • *
  • Posts: 1
Latest firmware ver 2.05.08 brick'd DNR-202L
« on: May 16, 2020, 08:51:30 AM »

Was running ver 2.04.03 firmware. Updated to ver 2.05.08 and apparently DNR-202L is now "brick'd".  Cannot boot(solid RED). Tried factory reset and will not factory reset.

Also tried loading ver 2.04.03 firmware on a USB stick (& renamed file 'update.bin') to reset device that way, and still will not reset.

And no, the device updated to ver 2.05.08 with no problems, no interruptions of power, etc.  After it updated, it just brick'd.

Anyone else have similar situation or ideas?


  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Latest firmware ver 2.05.08 brick'd DNR-202L
« Reply #1 on: May 17, 2020, 09:51:59 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this.
Link> Tech Support Contact Information
We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.