• May 22, 2022, 06:20:10 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 3 [4] 5 6 ... 10

Author Topic: Firmware Beta 1.21b02 Beta 1 feedback and comments!  (Read 92498 times)

SkyOwl

  • Level 2 Member
  • **
  • Posts: 32
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #45 on: July 14, 2009, 02:01:44 PM »

Using Comcast DOCSIS, 50mbs down, 10mbs up.
Logged

HaloX

  • Level 1 Member
  • *
  • Posts: 3
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #46 on: July 14, 2009, 02:33:45 PM »

Wireless Statistics

Sent : 3942640 .
TX Packets Dropped : 17459

Received : 2296862 .
RX Packets Dropped : 0 .
Errors : 27364 .
 
Logged

SuperH

  • Level 1 Member
  • *
  • Posts: 8
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #47 on: July 14, 2009, 03:07:36 PM »

Time Warner Cable - RoadRunner Turbo with SpeedBoost (28Mbps burst down, 1Mbps up).

Ambient temperature: 85 degrees Fahrenheit (since some people mentioned overheating).
Logged

youngdom

  • Level 1 Member
  • *
  • Posts: 3
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #48 on: July 14, 2009, 03:32:01 PM »

well i have optimum online boost 30mbps down 5mbps up
Logged

Kneo

  • Level 1 Member
  • *
  • Posts: 21
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #49 on: July 14, 2009, 05:57:11 PM »

Just reinstalled the latest firmware. Restored to Factory, Then rebuilt the config from scratch.

I will report if I have to reboot in 24 hours.

I am with Mediacom in Des Moines, IA. I have their online max. 20 mbps up, 2 mbps down

One thing I did notice is I no longer have the Captcha security login.
« Last Edit: July 14, 2009, 06:01:13 PM by Kneo »
Logged

SuperH

  • Level 1 Member
  • *
  • Posts: 8
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #50 on: July 14, 2009, 06:13:59 PM »

I just replaced this router with a competitor's "N+" router for the time being.  It has comparable features (for what I use).

I'll be keeping an eye out here for progress!  Please let me know if there is anything I can do to help development of this fix.
Logged

Yimmy

  • Level 1 Member
  • *
  • Posts: 12
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #51 on: July 14, 2009, 07:15:33 PM »

One thing I did notice is I no longer have the Captcha security login.

Kneo, Captcha is off by default when resetting. You might have already found the option but, if not, you can enable Captcha by going into Tools/Admin and checking Enable Graphical Authentication.
Logged

d01100100

  • Level 2 Member
  • **
  • Posts: 34
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #52 on: July 14, 2009, 07:21:19 PM »

Router just spontaneously rebooted.

Nice thing about syslog, it records it without having to rely upon the router's memory or sense of time to be correct.  I found it interesting that the secondary reboot caused the router to have the EXACT SAME timestamp within the router from the previous reboot.  The memory is corrupt or not saving correctly.

Jul 14 10:21:48 192.168.0.1 Tue: Jul 14 10:21:46 2009 Sanity System Log: LAN interface is up
Jul 14 22:13:07 192.168.0.1 Tue: Jul 14 10:21:46 2009 Sanity System Log: LAN interface is up

The timestamp on the left is the syslog-ng timestamp, the timestamp on the right is what the d-link router thinks it is.  The left is correct since it can actually talk to NTP servers, the one on the right shows the dlink has alzheimer's.

I guess this is an improvement over having it lockup and forcing a powercycle...

Hardware is HW Ver: A1.  I always factory reset on firmware upgrades, including disconnecting everything from the router except 1 computer which inputs the config from stratch.  I've had too many issues with firmwares past 1.02 to take any chances.
« Last Edit: July 14, 2009, 07:23:29 PM by d01100100 »
Logged

anon

  • Level 3 Member
  • ***
  • Posts: 263
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #53 on: July 15, 2009, 04:54:32 AM »

I've noticed that every 5days??hrs I see a ton of IP protocol 6 and IP protocol 17 coming from the dap-1522 that is in bridge mode (5GHz).

Could this be a dap-1522 problem?
Logged

Yimmy

  • Level 1 Member
  • *
  • Posts: 12
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #54 on: July 15, 2009, 05:43:27 PM »

Even after resetting to default and building the config from scratch, we still ran into the issue (internet not being accessed/no web access to router interface) late this afternoon.
Logged

Kneo

  • Level 1 Member
  • *
  • Posts: 21
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #55 on: July 16, 2009, 12:09:07 PM »

Had to reboot after less then 48 hours running. Same as before all internet traffic stopped.

I have tried to have patience and wait for a fix, but it has been almost a month now. If a fix does not come soon I will be looking for a non dlink router.

I implore you to please find a fix for this.
Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #56 on: July 16, 2009, 12:10:51 PM »

Keno are you a a1 user?
Logged

Kneo

  • Level 1 Member
  • *
  • Posts: 21
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #57 on: July 16, 2009, 01:52:09 PM »

Yes. I am a A1 user.
Logged

SkyOwl

  • Level 2 Member
  • **
  • Posts: 32
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #58 on: July 16, 2009, 07:20:11 PM »

Well, ran for a little over 7 days with no issues when the router automonously rebooted itself.  I guess thats better than having a hard lockup requiring a manual power cycle every 3-4 days that I was experienceing with 1.20. 

Only issue was that the wife was online at the time it rebooted and she came outside and chased me around the yard (with a stick) for a bit screaming THE INTERNET IS OUT ... THE INTERNET IS OUT.  I just told her it would come back soon and she went off to sulk...going to be lonely tonight.

I did notice that after the automatic reboot the router did not come up with an uplink speed measurement (under gamefuel).  I set a manual uplink speed to prevent that from becoming an issue if the router auto reboots again.

Other than that, router has been working great with 1.21B02.
Logged

ElWormo

  • Level 1 Member
  • *
  • Posts: 13
Re: Firmware Beta 1.21b02 Beta 1 feedback and comments!
« Reply #59 on: July 16, 2009, 09:28:25 PM »

I have an a1 router and mine has worked pretty well with this latest build. I did have some slowdown with wireless after the router had between 3-4 days uptime after loading the firmware. I rebooted and everything has been fine. I'm currently at 3+ days again so I'll see if I get the slowdown once again. I haven't noticed any random reboots (yet). One thing I did notice (and I've since hooked my printer up another way) is that when using shareport I'd have to reboot every few hours in order to switch use on different pcs. It was a major pain and I hooked my printer up another way because I got tired of constantly rebooting.
Logged
Pages: 1 2 3 [4] 5 6 ... 10