• October 04, 2022, 07:42:25 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3] 4 5

Author Topic: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03  (Read 38221 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #30 on: April 06, 2014, 03:57:24 PM »

No

I don't have any Sony products however gaming on PC and Xbox 360 is good. Router doesn't crash for me with any FW builds or this beta.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

CAFlynn

  • Level 1 Member
  • *
  • Posts: 16
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #31 on: April 07, 2014, 04:31:12 PM »

Still seeing the same lowered wireless speeds I encountered in this thread: http://forums.dlink.com/index.php?topic=57777.0

Did a fresh install of the new beta, and lowered wireless speeds on the 2.4 band unless I switch WPA Mode to: WPA Only and Cipher Type to: TKIP.
« Last Edit: April 07, 2014, 04:46:44 PM by FurryNutz »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #32 on: April 07, 2014, 04:51:05 PM »

Can you post a screen capture of your 2.4 and 5Ghz Wireless settings please.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

CAFlynn

  • Level 1 Member
  • *
  • Posts: 16
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #33 on: April 11, 2014, 08:42:14 PM »

Can you post a screen capture of your 2.4 and 5Ghz Wireless settings please.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #34 on: April 12, 2014, 09:47:11 AM »

Do you have mostly N supporting client HW? If you do, I recommend testing single mode N with HT20/40Mhz disabled and using WPA2/AES only and test.

Do you have any AC mode supporting client HW? If you don't switch to single mode N on the 5Ghz radio, use WPA2/AES only as well...
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

orphenshadow

  • Level 2 Member
  • **
  • Posts: 33
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #35 on: April 23, 2014, 02:43:01 PM »

I went ahead and loaded this firmware to test the vita issues.

The PSVita for whatever reason still crashes the entire network any time it connects.

The rest of the firmware is really nice and seems to be working pretty well, with the exception of how it thinks my ps4 is a freebsd box still. But I reckon that's just something that needs to be updated from qualcomm since I just did a factory reset.

I did however find a work around that may or may not help isolate the vita problem.

My previous router was a netgear n600 and it was not being used so i decided to try to set it up as a repeater but the netgear firmware is also kind of lacking. So off to dd-wrt i go. I was able to flash the old router and get it set up as nothing more than an access point and allow the dgl-5500 to manage the dhcp

I have a Gb link between the den where the dgl-5500 is located and my office where the wifi from the dgl-5500 isnt very strong. So I set it up here and connect the vita through the dd-wrt access point.

It shows up in streamboost as a ps3, but it seems to be working wonderfully and not crashing my entire network every time it connects. So i'm thinking its something in the wireless module that's causing the entire network to crash. I've tried every combination of settings but the vita/dgl-5500 are simply not compatible with anything beyond the 1.10 stock firmware. 

Crossing my fingers that there aren't any more issues because I bought this thing so i could set it and forget it. 

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #36 on: April 23, 2014, 03:50:41 PM »

Keep us posted...seems that there is an issue with between the 5500 and Vita on WiFi.

Let us know how the 2ndary AP works for you.

I went ahead and loaded this firmware to test the vita issues.

The PSVita for whatever reason still crashes the entire network any time it connects.

The rest of the firmware is really nice and seems to be working pretty well, with the exception of how it thinks my ps4 is a freebsd box still. But I reckon that's just something that needs to be updated from qualcomm since I just did a factory reset.

I did however find a work around that may or may not help isolate the vita problem.

My previous router was a netgear n600 and it was not being used so i decided to try to set it up as a repeater but the netgear firmware is also kind of lacking. So off to dd-wrt i go. I was able to flash the old router and get it set up as nothing more than an access point and allow the dgl-5500 to manage the dhcp

I have a Gb link between the den where the dgl-5500 is located and my office where the wifi from the dgl-5500 isnt very strong. So I set it up here and connect the vita through the dd-wrt access point.

It shows up in streamboost as a ps3, but it seems to be working wonderfully and not crashing my entire network every time it connects. So i'm thinking its something in the wireless module that's causing the entire network to crash. I've tried every combination of settings but the vita/dgl-5500 are simply not compatible with anything beyond the 1.10 stock firmware. 

Crossing my fingers that there aren't any more issues because I bought this thing so i could set it and forget it. 


Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

orphenshadow

  • Level 2 Member
  • **
  • Posts: 33
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #37 on: April 23, 2014, 06:07:20 PM »

So far it's working out great.

The only issue I have right now is waiting on streamboost updates.

It's showing the ps4 as a generic freebsd device and youtube is not showing up as youtube instead its just being filtered as general traffic.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #38 on: April 23, 2014, 06:55:22 PM »

Give it time to settle in since you just updated it.

So far it's working out great.

The only issue I have right now is waiting on streamboost updates.

It's showing the ps4 as a generic freebsd device and youtube is not showing up as youtube instead its just being filtered as general traffic.


Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

orphenshadow

  • Level 2 Member
  • **
  • Posts: 33
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #39 on: April 23, 2014, 11:33:11 PM »

Any idea what this means? Streamboost has yet to update and I keep seeing this in my logs.
Quote
Apr 24 01:00:01   
USER root pid 1514 cmd cull_incoming_pcaps
Apr 24 01:00:01   
USER root pid 1494 cmd cull_incoming_pcaps
Apr 24 01:00:01   
USER root pid 1473 cmd cull_incoming_pcaps
Apr 24 01:00:01   
USER root pid 1476 cmd cull_incoming_pcaps
Apr 24 01:00:01   
USER root pid 1457 cmd cull_incoming_pcaps
Apr 24 01:00:01   
USER root pid 1444 cmd cull_incoming_pcaps
Apr 24 01:00:01   
USER root pid 1387 cmd cull_incoming_pcaps
Apr 24 01:00:01   
USER root pid 1386 cmd cull_incoming_pcaps
Apr 24 01:00:01   
USER root pid 1385 cmd cull_incoming_pcaps
Apr 24 01:00:01   
USER root pid 1384 cmd cull_incoming_pcaps
Apr 24 01:00:01   
USER root pid 1371 cmd cull_incoming_pcaps
Apr 24 00:38:45   
UDHCPD Inform: add_lease 192.168.0.104
Apr 24 00:32:44   
UDHCPD Inform: add_lease 192.168.0.104
Apr 24 00:00:01   
USER root pid 3197 cmd cull_incoming_pcaps
Apr 24 00:00:01   
USER root pid 3194 cmd cull_incoming_pcaps
Apr 24 00:00:01   
USER root pid 3193 cmd cull_incoming_pcaps
Apr 24 00:00:01   
USER root pid 3192 cmd cull_incoming_pcaps
Apr 24 00:00:01   
USER root pid 3177 cmd cull_incoming_pcaps
Apr 24 00:00:01   
USER root pid 3164 cmd cull_incoming_pcaps
Apr 24 00:00:01   
USER root pid 3149 cmd cull_incoming_pcaps
Apr 24 00:00:01   
USER root pid 3123 cmd cull_incoming_pcaps
Apr 24 00:00:01   
USER root pid 3126 cmd cull_incoming_pcaps
Apr 24 00:00:01   
USER root pid 3110 cmd cull_incoming_pcaps
Apr 24 00:00:01   
USER root pid 3095 cmd cull_incoming_pcaps
Logged

orphenshadow

  • Level 2 Member
  • **
  • Posts: 33
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #40 on: April 24, 2014, 12:05:34 AM »

In regards to the messages above, I performed yet another factory reset and reconfigured.

This time it seems that streamboost is working, its detecting youtube, it detected the ps4 as a playstation4, and i think it's actually working now.

Not sure what caused the odd errors. I factory reset the router, installed the firmware and then factory reset again prior to configuring the first time.  Perhaps something didn't take the first reset.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #41 on: April 24, 2014, 07:03:58 AM »

Did you have other devices connected to the router when you did the FW update or just the one PC? I tend to disconnect ALL devices including Wifi devices while doing FW updates and configuring the initial setup.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

orphenshadow

  • Level 2 Member
  • **
  • Posts: 33
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #42 on: April 24, 2014, 09:20:46 AM »

Yeah I disconnected the switch and the only thing hooked to the router was my pc. I got up this morning and the cmd cull_incoming_pcaps message is filling up my logs once again.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #43 on: April 24, 2014, 09:23:52 AM »

What happens if you disconnect the switch again and just leave a PC going?

I presume this maybe coming from someplace on the network...  ???
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

DaKon

  • Level 2 Member
  • **
  • Posts: 27
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #44 on: April 24, 2014, 09:16:07 PM »

This is a closed beta from December 2013.  Which is almost 5 months ago.

One of the DLINK engineers should have a list of the attempted changes and fixes, considering how aged this release is before being made public.

I have not installed due to the feedback here and the lack of information from DLINK.  Need a few crumbs here.
Logged
Pages: 1 2 [3] 4 5