• September 28, 2022, 09:41:53 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3 4 5

Author Topic: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03  (Read 38141 times)

clipsemix

  • Level 1 Member
  • *
  • Posts: 19
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #15 on: March 27, 2014, 06:39:24 PM »

What wireless settings are you using for the 5Ghz?
What Mfr and model is this AC bridge?


I've actually responded to threads about this before and have my info in it but they're below too.  The streaming is actually better now then it was.  I think FW 1.11 helped it to be more consistent.  It seems that it's the whole 5GHz band that drops though because my phone will just go to 4G mode while I'm using it and then 10-15 seconds later it shows that it's on wifi again.   Below are the two threads that I've brought up about this.  It is better now but still get random drop with the 5GHz band only, 2.4GHz seems to run fine.  I'll see how the 1.12 Beta works as well.

Wireless Settings for 5GHz are: 802.11ac only and WPA2 AES Only, Auto 20/40/80Mhz

Mfr and model is the Linksys WUMC710

http://forums.dlink.com/index.php?topic=55333.0

http://forums.dlink.com/index.php?topic=55163.0
« Last Edit: March 27, 2014, 06:48:29 PM by clipsemix »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #16 on: March 27, 2014, 06:54:40 PM »

Any chance you can try a different bridge?
I've used a DIR-865L bridged to the 5500 in AC mode and have not experienced any drops in signal...
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

segacorpceo

  • Level 1 Member
  • *
  • Posts: 5
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #17 on: March 27, 2014, 07:37:06 PM »

I've been using PS3 Media Server with this router since it was released.  Might need to check PS3 settings or router settings? 

The issue I've been having though is that when I'm using PS3 Media Server to stream a movie on the 5GHz AC band to a wireless AC bridge that connects to my PS3, the signal will sometimes just drop randomly and I have to start the movie again. 

Is there anything special your putting in the router settings? I have tried it on my xbox 360 and it still does not show up. So, I think its a router issue. I have tried it on Ethernet and wireless on ps3. Are you also using version 1.90.1?
Logged

clipsemix

  • Level 1 Member
  • *
  • Posts: 19
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #18 on: March 28, 2014, 12:13:37 PM »

Any chance you can try a different bridge?
I've used a DIR-865L bridged to the 5500 in AC mode and have not experienced any drops in signal...

I did try it with my older Trendnet TEW-680MB that doesn't have AC but I used it on the 5GHz band with AC and N enabled.  It gave the same loss of signal results though. I remember because I had my friends over watching a movie and I ended up switching from the Linksys to a Trendnet bridge and it would still cut out every so often.  Recently I watched a whole movie with no issues though. 

When it did cut out though I would also lose the Wifi on my HTC One phone that also has an AC chipset so that's how I figured it was the router and not the bridge since it was also happening on my phone.  It would only cut out for 10-15 seconds though and it would switch from 4G back to wifi. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #19 on: March 28, 2014, 12:19:46 PM »

Let us know how the v1.12 works...the 5500 is a 2x2 antenna system so most bridges with similar or 3x3 should be compatible for the most part. Could be differences in WiFi drivers as well with in the chip sets.

I have used my 865L with out problems in bridge mode with the 5500. Now when I used the 868L in bridge mode with the 5500, my gaming experiences were terrible. We come to find out that the problem is with the 868L in bridge mode only when connected to the 5500. It doesn't have a problem when connected to the 865L in router mode. D-Link was made aware of this issue on the 868L and acknowledged it.

Can you disable the 2.4ghz radio and just test the 5Ghz radio with the bridges?
How far apart is the bridge from the router? Line of sight or any building materials in between? 5Ghz is effected by building materials and is best in line of sight and I'd say no more than 15-20ft distance in between the router and bridge.
« Last Edit: March 28, 2014, 12:27:57 PM by FurryNutz »
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

clipsemix

  • Level 1 Member
  • *
  • Posts: 19
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #20 on: March 28, 2014, 12:28:25 PM »

Is there anything special your putting in the router settings? I have tried it on my xbox 360 and it still does not show up. So, I think its a router issue. I have tried it on Ethernet and wireless on ps3. Are you also using version 1.90.1?


I would make sure that you have UPNP checked but truthfully I didn't do anything different then what I've done with previous routers to work with PS3 media server.  I haven't tried in on a Xbox though only PS3.  I know Xboxs have had issue with NAT on this router.  Does that affect DLNA as well?  

I am using ver 1.90.1 too.  Does the router's media server show up on the Xbox when you search available media servers?
Logged

segacorpceo

  • Level 1 Member
  • *
  • Posts: 5
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #21 on: March 28, 2014, 09:55:29 PM »


I would make sure that you have UPNP checked but truthfully I didn't do anything different then what I've done with previous routers to work with PS3 media server.  I haven't tried in on a Xbox though only PS3.  I know Xboxs have had issue with NAT on this router.  Does that affect DLNA as well?  

I am using ver 1.90.1 too.  Does the router's media server show up on the Xbox when you search available media servers?

Disregard my previous posts. My computer's network was somehow on public when I switched it to private everything started to work again.
Logged

WirelessWeaver

  • Level 1 Member
  • *
  • Posts: 13
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #22 on: March 29, 2014, 08:31:12 AM »

Fixes the PS3 Netflix issue that occurred here with WPA2/AES.

New issue?  DST END, Day of Week can only select "Sat".  Hope it's fixed before November.
Logged

wxstorm

  • Level 1 Member
  • *
  • Posts: 16
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #23 on: March 29, 2014, 09:14:33 AM »

DST didn't work for me either on 1.12. If you change the week and saving the setting then change the week back to the correct week and save settings corrected this bug for me. Not sure if you will have to do this everytime you restart the router. I am testing to see if this fw corrected the statistics page crash every 2-4 days in 1.11B03. I also noticed that the statistic page drop down boxes still doesn't work.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #24 on: March 29, 2014, 11:28:55 AM »

This is working for me:


Give the statics page a few days. I notice that the history and data need to collect before it will display...
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

WirelessWeaver

  • Level 1 Member
  • *
  • Posts: 13
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #25 on: March 29, 2014, 02:49:11 PM »

Try changing the DST end date to "Nov" "1st" "Sun".  It will only allow "Sat".

It won't allow it because the "1st week" of November 2014 only has Saturday.
(November 1st 2014 is Saturday).

The DST page seems to be selecting "the Sunday of the second week in November",
rather than using the correct "first Sunday in November".
This also explains the odd default values...

So what will happen next year when NA DST ends on Sunday November 1st, 2015?
Will the DGL5500 correctly select the first Sunday -- November 1st, 2015?
Or will the DGL5500 incorrectly select the Sunday of the 2nd week -- November 8th, 2015?

(Same problem next year for NA DST start... March 1, 2015 is a Sunday).
Logged

djid10t

  • Level 2 Member
  • **
  • Posts: 59
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #26 on: March 29, 2014, 02:53:41 PM »

Did I miss the changelog for the beta?  Was it or was it not posted yet?

Thanks,
DJ
Logged
DGL-5500, DGL-4500, DIR-825(Running DD-WRT), DAP-1350, DI-524 - XBOX 360, XBOX One, Alienware m11x r2, m14x, Dell Venue Pro 8 tablet

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #27 on: March 29, 2014, 04:53:32 PM »

There is no change log.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #28 on: March 30, 2014, 01:14:13 PM »

The DST maybe correct behavior and is set up to adjust the time and date and DST accordingly. When the day falls out of the 1st week or in in the following week, then I presume there is no reason to display SUN in the 1st week since SUN is the beginning of the 2nd week.

Try changing the DST end date to "Nov" "1st" "Sun".  It will only allow "Sat".

It won't allow it because the "1st week" of November 2014 only has Saturday.
(November 1st 2014 is Saturday).

The DST page seems to be selecting "the Sunday of the second week in November",
rather than using the correct "first Sunday in November".
This also explains the odd default values...

So what will happen next year when NA DST ends on Sunday November 1st, 2015?
Will the DGL5500 correctly select the first Sunday -- November 1st, 2015?
Or will the DGL5500 incorrectly select the Sunday of the 2nd week -- November 8th, 2015?

(Same problem next year for NA DST start... March 1, 2015 is a Sunday).

Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

orphenshadow

  • Level 2 Member
  • **
  • Posts: 33
Re: DGL-5500 - BETA FIRMWARE 1.12 BUILD 03
« Reply #29 on: April 06, 2014, 02:58:53 PM »

1. Where is the changelog?
     I'm not going to install a firmware on my device that I have no clue what it does yet.

2. Does this still crash the entire network with the vita? Is there no work around for that yet?
    I'm eager to get a more stable and improved firmware for the router. I'm having to use a very old firmware just to get the device to work with my GAMING CONSOLES (anyone else see the problem with that?)

Logged
Pages: 1 [2] 3 4 5