D-Link Forums

The Graveyard - Products No Longer Supported => Routers / COVR => WBR-1310 => Topic started by: mdklassen on January 05, 2013, 09:22:32 AM

Title: WBR-1310 router stops working after 01/01/2013
Post by: mdklassen on January 05, 2013, 09:22:32 AM
Yes, I realize that my D-Link Wireless-G WBR-1310 Version D with (the latest) Revision 4.13 firmware has reached EOL (End Of Life) in 2012.

However, at the end of the day 12/31/2012, the date did not "roll-over" into '2013'.

Instead, the router time-warped into '2002'.  Huh?

When I tried to manually set the year, the only only choices are '2002' to '2012'.
If I choose '2012', and then "save settings", and revisit the pull-down,
the values still show '2002' to '2012', not '2012' to '2022' (which is what some routers do).

When I tried "copy my computer's date/time", the month and year and hour and minute and second were updated, but the year was set to '2002'.

When I tried connecting various NTP-servers, the router did not update to '2013'.

The problem is that the router's DHCP-server will not generate valid DHCP-leases, because the date/time that my computer sends to the DHCP-server, plus the TTL (time-to-live) for the lease, means that the generated lease has already EXPIRED, and thus will not be sent to my computer.
So, no Internet access, without getting a valid IP-address.

Similarly, since the date/time in the router are wrong, my ISP's DHCP-server won't grant an IP-address for the 'WAN' interface on the router.

Any sugggestions, other than buying a different router? 

From limited online reading, I get the impression that the DD-WRT firmware requires more RAM than is present in this router. Sigh!
Title: Re: WBR-1310 router stops working after 01/01/2013
Post by: FurryNutz on January 05, 2013, 11:47:10 AM
Well, seems like you have done all that can be done. I was going to mention what you have already done. If the NTP server time wont work then I presume that the router will not work. One more thing I remember, you could try to set static IP addresses on the devices that your connecting to the router and see if this will let the connections go thru. Might work. If not, then I would recommend that you get into a newer router. As suggested by the EOL sticky in this forum as the 1310 has been phased out and will no longer see anymore support or FW updates.

Good Luck.