• June 26, 2022, 04:55:53 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DGS-1210-28 RSTP/STP Not Functionaing  (Read 7680 times)


  • Level 1 Member
  • *
  • Posts: 1
DGS-1210-28 RSTP/STP Not Functionaing
« on: January 16, 2016, 06:57:19 AM »

Have four DGS-1210-28 forming a RING.
Prior to adding the 4th switch, RSTP was configured and working fine, detecting the loop, blocking the port etc.
Since the time we have added the 4th switch although all the switches are configured exactly the same(Except the bridge priority) the switches are just not able to establish stable network and the whole network comes down due to the switching loop.

Tried setting the bridge priority as apart as possible, didn't help.

Tried switching the entire thing on STP, didn't help

I had to cut the loop to avoid the loop but this has put us under great pressure of monitoring everything closely all the time.

Out of the 4 switches, one switch though keeps electing itself and the actual root bridge alternatively every few minutes randomly.

Can anyone help?


  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49916
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGS-1210-28 RSTP/STP Not Functionaing
« Reply #1 on: February 22, 2016, 08:39:45 AM »

Any status on this?  ???
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.