• February 24, 2024, 07:35:22 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSN-1100 suddenly stop working  (Read 16284 times)


  • Level 1 Member
  • *
  • Posts: 1
DSN-1100 suddenly stop working
« on: July 31, 2010, 02:43:44 AM »

    I just got my dlink DSN-1100. Used it for barely 2 hrs after setup and initialization and it acting up already.

1. lost connection to the device.
2. Can ping the management port on the assigned IP but cannot use the web browser to kick start xStack Storage app. When i go to the web browser it list a set of 32 tasks the device is running and the page keeps reloading over and over again.
3. The "ready" LED does not come on even after a reboot.
4. Before thing got so bad. I noticed that the management port activity link LED stays on even when cable is unplugged (Is this how it should be?)

My Troubleshooting efforts:
1. Pressed the reset button at the back of the device
2. telnet into the device and tried to restore to factory settings but it failed
3. cannot reboot in telnet or make any modification, it all failed.
4. Tried this link http://www.dlink.com/support/faq/?prod_id=3355  but no luck

I need to get this device back online ASAP. Time is ticking and I need your help/tips/advice guys. I will also like to have some tips on I can restore firmware using the diagnostic port since this is about the only way I can still get into the device.

I will recommend there are a section for Dlink DSN-1100 should be created with more information and resources. There are many users out there is with serious issues with this device but have no reliable support info to fall back on.


logging in with the diagnostic interface, i get this message after bootup

Startup INFO: ----------- Going into monitor mode. ----------

what does this mean. device is non-responsive afterward.

*another edit

just after the
Startup INFO: ----------- Going into monitor mode. ----------
i get another message on screen

Startup Error

« Last Edit: July 31, 2010, 07:11:30 AM by deepsee34 »


  • Level 1 Member
  • *
  • Posts: 2
Re: DSN-1100 suddenly stop working
« Reply #1 on: November 05, 2010, 10:17:31 AM »

i have the same problem did you solved it or no
please help me im really in trouble

thanks very much


  • Level 1 Member
  • *
  • Posts: 1
Re: DSN-1100 suddenly stop working
« Reply #2 on: May 04, 2011, 07:48:49 PM »

I have had three DSN-1100-10 iSCSI SANís fail on me, the last one today (thank god it only was holding backups)
First one (RMA# CS-161318) was replaced on 9-14-2009
Second one (RMA# CS-163024) was replaced on March 1st 2010
and the third one died today. 
All exhibit the same issue, the unit is "off" when I get an alert from my Management Software (well, this time... the first two had Live Customer Data on them)
When I turn the unit on, the battery light is on, the power is on, all the drives light up...  No Nic lights.
I ran into the Head of D-Link Distribution North America at a CompTIA meeting close to a year ago who promised to get back to me, but never did.
The Support for the first two calls for RMA was, let just leave it as SubPar.  In my professional opinion, D-Link is not ready for business computing.

Gjeret Stein
Head Guru
Sensible Gurus


  • Level 1 Member
  • *
  • Posts: 16
Re: DSN-1100 suddenly stop working
« Reply #3 on: May 11, 2011, 07:09:55 AM »

^^ agreed