• April 20, 2021, 06:26:56 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: System is booting  (Read 2084 times)

storagedns

  • Level 1 Member
  • *
  • Posts: 2
System is booting
« on: October 23, 2010, 04:46:17 PM »

Hello forum, newbie on this one but not on forums in general.

Here's the problem, had this unit since firmware 1.00 ( didn't do much with that )

Upgraded to 1.1 when it became available and the unit worked to it's known performance.

1.2 became available, upgraded and again it worked until like a month ago when all of a sudden I lost traffic speed - went down from like 10 MB/s to like 100 KB/s write or read doesn't matter.

I rebooted and since it says "System is booting ..... " and it just won't boot totally cause that message won't change. Any other reboots won't make the message go away or the unit to perform to it's performance.

Unit is normally hooked up to a Netgear GSM 7248 L2 managed switch and port had been tested with several other equipment OK, even tied to the PC performance is the same.

I can access the web page, all settings are in place, it won't reboot or shut down from the web page, it won't take any other firmware from the web page, after download it'll say file corrupt or unknown, downloaded public releases 1.03 and 1.04 from the site several times so file isn't "corrupted" it'll simply not take it.  ???

So question now is, did anybody experienced this and is it any way to get past it ?
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: System is booting
« Reply #1 on: October 25, 2010, 04:48:22 AM »

Did you try reverting to the "factory default settings" in the web interface under Maintenance -> System?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

storagedns

  • Level 1 Member
  • *
  • Posts: 2
Re: System is booting
« Reply #2 on: October 25, 2010, 07:55:27 PM »

Thanks for reply, yes that had been tried, same result .....
Logged