• April 13, 2024, 07:30:00 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Missing 5G access  (Read 11784 times)

Freedom1

  • Level 1 Member
  • *
  • Posts: 1
Missing 5G access
« on: January 09, 2013, 09:37:33 AM »

Hi,  I am not sure where I should post this.  I just purchase the 826L.  I set it up exactly as directed.  When I signed on, I was able to see and use the 2.4 username access.  However, I cannot see access to the 5G access.  Then, I tried reset via the QRS mobile app to set up.  Both the 2.4 and 5G were advised to sign on but again, the 5G was not visible.  I am still under warranty and if this is a defect, I would like to get it rectified now.  Probably something simple, maybe.  Using windows 8/64 bit.  Thanks in advance
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Missing 5G access
« Reply #1 on: January 09, 2013, 09:40:36 AM »

Need to ensure that your client devices support 5Ghz and have 5Ghz WiFi radios.
What devices are you using to attempt to connect to the 5Ghz radio?
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

mamurao

  • Level 2 Member
  • **
  • Posts: 51
Re: Missing 5G access
« Reply #2 on: January 09, 2013, 06:38:07 PM »

Hello just joined the 829L band wagon coming from a DIR-655 which worked 6 yrs now. Same question here on 5G access, my devices are 5G , but when connected i have no internet connection. on 2.4 all works fine. I'm i missing something here?

firmware 1.01

thanks in advance, and great forum

i have DIR 655, 615 and DNS 323 , so far so good. wanted a dual band for HD streaming improvement as 655 on HD streaming has been stuttering.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Missing 5G access
« Reply #3 on: January 09, 2013, 06:42:12 PM »

Need to ensure that your client devices support 5Ghz and have 5Ghz WiFi radios.
What devices are you using to attempt to connect to the 5Ghz radio?

What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto. Try disabling WiFi security, does the device connect to the 5Ghz then?

What wireless devices do you have connected?
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

mamurao

  • Level 2 Member
  • **
  • Posts: 51
Re: Missing 5G access
« Reply #4 on: January 10, 2013, 05:59:09 PM »

Thanks FurryNutz

Need to ensure that your client devices support 5Ghz and have 5Ghz WiFi radios.
What devices are you using to attempt to connect to the 5Ghz radio?
I'm using Asus USB dual band adapters supports 2.4 and 5

What wireless modes are you using? Under Setup/Wireless/Manual. mix mode 11.n/ 11.g/11.a
Try single mode G or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
Channel Width set for Auto 20/40Mhz or try 20Mhz only. tried both

Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
Auto Scan

What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi

adapters don't support AES, so you might want to try TPIK only or Auto. Try disabling WiFi security, does the device connect to the 5Ghz then?

WPA Personal TKIP

What wireless devices do you have connected?

Wanted to connect a laptop and desktop with both usb dual band adaptors.

thanks for the response
.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Missing 5G access
« Reply #5 on: January 11, 2013, 07:07:56 AM »

Do you have these USB adapters already? What model are they?

If they support both 2.4 and 5Ghz radios, then they should see the 5Ghz radio SSID coming from the 826L.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

mamurao

  • Level 2 Member
  • **
  • Posts: 51
Re: Missing 5G access
« Reply #6 on: January 11, 2013, 07:10:19 AM »

Hi Furry,

It's ASUS USB-N53, Dual-Band Wireless USB Adapter, it's sees the 5.0Ghz, but when connected my internet connection drops. I can still connect to the router locally though. I switched to 2.4 all good. not sure what's happening.


You may ask why Asus adapter, it was on sale :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Missing 5G access
« Reply #7 on: January 11, 2013, 07:14:25 AM »

How far is the adapter from the 826L?

Try mixed G and N on 2.4Ghz and single mode N on 5Ghz?
Try a different 5Ghz adapter to see if the same thing happens or if it does, could be an issue with the router.

I have an ASUS adapter as well.  ::)
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

mamurao

  • Level 2 Member
  • **
  • Posts: 51
Re: Missing 5G access
« Reply #8 on: January 11, 2013, 02:34:40 PM »

How far is the adapter from the 826L? 2 floors up

Try mixed G and N on 2.4Ghz and single mode N on 5Ghz? tried this and connected to 5Ghz but crappy connection compared to 2.4Ghz. crappy means, video streaming is stuttering and buffering  big time.

PC is a core i5,

Try a different 5Ghz adapter to see if the same thing happens or if it does, could be an issue with the router.
Just bought the Asus N53 Dual band, looking for ways to make this setup work

thanks for the response
I have an ASUS adapter as well. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Missing 5G access
« Reply #9 on: January 12, 2013, 02:36:40 PM »

Ok, whats probably why your not seeing the 5Ghz SSID. 5Ghz is best used in line of site or one wood wall away or one wood floor up or down and with in a 10 feet distance if wood material separates the router from the adapter. Anything beyond that 5Ghz isn't going to be good.

Right now I have a 5Ghz AP in my bed room and it services a client down stairs, almost directly below the AP, about 10 feet, Floor is wood material though. Signal is about 80-90% and connection speed is 200-270 so it's good for what we need it for.

I recommend if you need 5Ghz 2 floors up, you put a wired 5Ghz AP on the 2nd floor if you can run a LAN wire from the 826 up there. Or if this is a house, you could possibly use power line adapters to get you network signal from the 826 to the 2nd floor then install a wireless AP on the power line adapter on the 2nd floor.
« Last Edit: January 12, 2013, 02:38:44 PM by FurryNutz »
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

mamurao

  • Level 2 Member
  • **
  • Posts: 51
Re: Missing 5G access
« Reply #10 on: January 13, 2013, 05:49:14 PM »

Thanks for the response furry but now on my 4th day with the 826 and i thinks the 5 ghz im not maximizing due to distance limitations , im gonna try a 645 home router 1000 which reviews says better range since i can really use 5gh. Effectively any reviews on those and ur comments thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Missing 5G access
« Reply #11 on: January 13, 2013, 05:57:08 PM »

You do know that the 645 is a 2.4ghz only router right?
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

mamurao

  • Level 2 Member
  • **
  • Posts: 51
Re: Missing 5G access
« Reply #12 on: January 13, 2013, 06:03:12 PM »

Yes the reason is that i was leaning towards the range of the 645 since my testing of 5Ghz was painful and not effective at all, from the 826 even though i followed your recommendations to move it closer to the 5ghz clients.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Missing 5G access
« Reply #13 on: January 13, 2013, 06:07:09 PM »

Just making sure you know. The 645 is a good router and if you really dont need 5Ghz at this time, 2.4ghz will work great for you and should. Keep us posted. You might also consider a 2.4ghz AP aswell to help if needed.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

mamurao

  • Level 2 Member
  • **
  • Posts: 51
Re: Missing 5G access
« Reply #14 on: January 15, 2013, 08:34:46 AM »

HI Furry got my hands on a 645 and setup was great, but now i did a test using speedtest.net and comparing with 826L, it was horrible speeds


645 download tops 7mbs
826L download tops 23mbs

cable provider up to 28mbps down Rogers

Does this makes sense to you?
Logged
Pages: [1] 2