• December 12, 2018, 09:45:10 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Cant see 1 camera in remote mode and cloud not dark blue  (Read 635 times)

Fishalaska

  • Level 1 Member
  • *
  • Posts: 1
Cant see 1 camera in remote mode and cloud not dark blue
« on: June 11, 2018, 05:48:27 PM »

I have 4 cameras and 3 connected fine.  The 4th one is connected to wifi but it only shows in local and the cloud icon is not active.  What shall I do?  Also they do not keep the name I give them in Remote mode.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46293
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Cant see 1 camera in remote mode and cloud not dark blue
« Reply #1 on: June 12, 2018, 09:28:26 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?

Where are you seeing this problem in? Which app? Browser or mobile app?

What happens if you turn OFF ALL the other 3 cameras and leave the 4th camera ON?

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!