• June 24, 2018, 11:12:44 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Unable to disable 2.4 GHz band  (Read 1103 times)

mahnura4enamul

  • Level 1 Member
  • *
  • Posts: 2
Unable to disable 2.4 GHz band
« on: March 02, 2018, 09:00:06 PM »

Router: DIR-866L

I am unable to disable 2.4 GHz band. Under Advanced---> Advanced Wireless, I see following:
Wireless Band:2.4GHz Band
Transmit Power: High
WLAN Partition: UNCHECKED
WMM Enable: CHECKED
HT 20/40 Coexistence: Enabled
The only item that is grayed out is WMM Enable... its checked and I cant change it.
Not sure what I need to adjust here to turn off 2.4Ghz...
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45177
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Unable to disable 2.4 GHz band
« Reply #1 on: March 02, 2018, 09:46:45 PM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Enable or disable wireless under Setup/Wireless/Manual.
« Last Edit: March 02, 2018, 10:18:53 PM by FurryNutz »
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

mahnura4enamul

  • Level 1 Member
  • *
  • Posts: 2
Re: Unable to disable 2.4 GHz band
« Reply #2 on: March 02, 2018, 10:20:41 PM »

What Hardware version is your router? Look at sticker under the router case:
>> DIR-866L (Hardware version A1)

Link>What Firmware version is currently loaded? Found on the routers web page under status.
>> 1.02, 10, Apr, 2015

What region are you located?
>> Texas

Enable or disable wireless under Setup/Manual/Wireless.
>> Under Steup, there is no "Manual" option. Please guide me with appropriate option that belongs to this router.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45177
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Unable to disable 2.4 GHz band
« Reply #3 on: March 02, 2018, 10:24:30 PM »

Setup/Wireless Settings/Manual
Then look for this page:
http://support.dlink.com/emulators/dir866l/100/wireless.html

Remove the check mark from Enable Wireless under the 2.4Ghz section.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting