• July 25, 2017, 05:41:04 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: The camera's LED always glow red  (Read 163 times)

Antimage

  • Level 1 Member
  • *
  • Posts: 1
The camera's LED always glow red
« on: April 18, 2017, 01:37:35 AM »

Hello everybody,
I have some problem with my cameras. At first time i installed them without problems, following setup wizard hints and they were working well. But  at one day i changed WiFi network name and password, and of course i was forced to re-install cameras, but now i cant do it . I do everything according to instructions:
1. connect ethernet-cable to camera.
2. connect same cable to router.
3. plug in power supply to camera.
4. and when LED will be green i need to continue, but it still red .
I tried to reset cameras (held pin 10 sec for reset), also restarted router, turned off all equipment for a long time. But nothing help.
Do you have any idea?
for info: i used software from d-link original site and this problem for both my cameras (DCS-933L).
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 42589
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: The camera's LED always glow red
« Reply #1 on: April 18, 2017, 12:17:25 PM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?

Can you go back and use the old SSID name and PW?
Can you access the cameras web page after it's LAN connected to the router? Look at the routers connected client table to see the IP address. Use this IP address to connect to the cameras web page.

I recommend setting a static IP address ON the cameras outside of the main host routers default DHCP IP address pool as a troubleshooting step: 192.168.#.93 and .94  DHCP

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com

One thing to remember when you change a SSID name and PW, have the camera connected via LAN cable first and access it's web page. Then change the SSID name and PW on the main host router, then configure the cameras web page to connect to the new SSID name and PW in it's web page. Should work with out having to reset the camera.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting