• December 12, 2017, 03:43:17 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Both android phones dropping connection within seconds  (Read 922 times)

shawnmartens

  • Level 1 Member
  • *
  • Posts: 1
Both android phones dropping connection within seconds
« on: September 20, 2017, 07:11:31 AM »

Hi, since we upgraded from fixed wireless to satellite internet the two android phones in our house connect to it, but then disconnect within a minute, usually in seconds. Same router as before the switch. Have contacted ISP and they say their end is fine, have no idea what to do. This afternoon I’ll try factory resetting the router unless someone has an idea here.

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43858
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Both android phones dropping connection within seconds
« Reply #1 on: September 20, 2017, 07:36:49 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router. Be sure to log into the Admin account on the router.

  • Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options, Advanced/QoS
  • Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
  • Enable or Disable Use Unicasting (compatibility for some ISP DHCP Servers) and test under Setup/Internet/Manual. Disable may help with speed performance on higher speed ISP services.
  • Turn off DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench and input new DNS addresses under Setup/Internet/Manual.
  • Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting and maintain consistency for applications that need to connect as well as mapped drives.
  • Ensure devices are set to auto obtain an IP address.
  • If IPv6 is an option on the router, select Local Connection Only under Setup/IPv6.
  • Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.
  • Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules. Enable IPv6 Multi-cast Streaming for routers that have a Media Server option. Disable IPv6 Multi-cast Streaming if IPv6 or Media Server is not being used.
  • Turn off WISH, and WPS under Advanced.
  • WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
>WAN and LAN Connection Rates and ISP Speeds FAQ
  • Set current Time Zone, Date and Time. Use an NTP Server feature. The DST setting is only needed in the NA region. Tools/Time.

 
Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Ensure that different SSID names are used between each WiFi 2.4/5Ghz radios. Can be anything and not something that's already in use by any neighbouring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz?
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, Extra Wireless Protection and HT 20/40 Co-existence if you have it. Also testing with HT20/40Mhz Co-existence enabled will impact results as well. I prefer to use this option OFF. Recommended settings are default. Under Advanced/Advanced Wireless.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting