• November 20, 2017, 07:28:45 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Why doesn't the OSD show smooth time change? How to make streaming smoother?  (Read 478 times)

MacUser

  • Level 3 Member
  • ***
  • Posts: 112

When using a browser on a MacBookPro (Safari, OS 10.95) at mydlink.com the live video looks good, but the number of seconds count often hesitates and jumps two to nine seconds after those hesitations.

My ISP gives  175 Mbps down, the router QOS is set to give video streaming priority, the routers are powerful with external antennas, and the cameras are no morse than 20 feet from the main router or access point.

This hesitation is most notable on the 2630L, which also takes longer to load.

Any clues?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43643
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Can you test with a different PC or Mac to see if same thing happens?

OSX 10.9? Please confirm OSX version.

Does the OSD look smooth if you connect on your LOCAL lan side via directly to cameras web page and mydlink.com?
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

MacUser

  • Level 3 Member
  • ***
  • Posts: 112

Can you test with a different PC or Mac to see if same thing happens?

OSX 10.9? Please confirm OSX version.

Does the OSD look smooth if you connect on your LOCAL lan side via directly to cameras web page and mydlink.com?


You ask excellent questions.  I wasn't clear above.

1.  Yes,  OS = 10.95

2.  The problem was also in the app Security Spy, and has been 95% improved by an update to Security Spy.

3.  The Safari issue was resolved by running Clean My Mac and Onyx.

4.  mydlink.com and IP address entry show smooth OSD.

« Last Edit: April 13, 2017, 08:57:11 PM by MacUser »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43643
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Sounds like this was a app and browser issue I presume.
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting