• July 25, 2017, 07:38:29 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: mega problems and disconnects  (Read 453 times)

davidwf

  • Level 1 Member
  • *
  • Posts: 1
mega problems and disconnects
« on: February 05, 2017, 04:05:52 PM »

Hi, have had 5 of these for 6 months to remotely monitor my elderly father as he lives alone.....to cut a very long and sorry story short they keep disconnecting.
I have contacted DLink here in the UK many times and after a lot of badgering they eventually replaced all the cameras and guess what... the problem continues.
Today all 5 disconnected at the same time no less than 3 times, the firmware is bang up to date (1.10...) I can ping the cameras if I log in to his router / PC remotely but the app and PC program shows them with the dreaded red X of death.
The only way to cure the problem seems to be to drive there and manually reset them - quite a long round trip which I should not have to keep making - that was the whole point of installing them !
I connected up a spare one at my home and today that too disconnected from the app and PC viewer, as before I could ping it on my network.
At my fathers house there are no other routers visible to the scanner app - he is surrounded by other elderly folk so it's not exactly in a hot wifi area :)
« Last Edit: February 05, 2017, 04:08:23 PM by davidwf »
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2049
Re: mega problems and disconnects
« Reply #1 on: February 05, 2017, 05:17:01 PM »

When you remote in, to a computer there I suspect, can you log into the f/w? There you could reboot the camera.

If you had port forwarding setup, you could probably log in directly and reboot the camera. (Also other apps(android/ios) would also be able to connect directly.

I know this doesn't solve the problem, but it should save you a drive.


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 42603
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: mega problems and disconnects
« Reply #2 on: February 06, 2017, 07:07:51 AM »

Link>Welcome!

What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?
How many other wireless devices do you have connected to the main host router?
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?

Preferred Channels are Manual 1, 6, 11 or 13 on the main host router. WPA2 and AES only is preferred security mode, not mixed.

I recommend setting a static IP address ON the cameras outside of the main host routers default DHCP IP address pool as a troubleshooting step: 192.168.#.93 and so on.  DHCP

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com

Also use FW from your regional web site:
http://www.dlink.com/uk/en/support/product/dcs-935l-monitor-hd
I don't see v1.10 listed as being available for your region.


Hi, have had 5 of these for 6 months to remotely monitor my elderly father as he lives alone.....to cut a very long and sorry story short they keep disconnecting.
I have contacted DLink here in the UK many times and after a lot of badgering they eventually replaced all the cameras and guess what... the problem continues.
Today all 5 disconnected at the same time no less than 3 times, the firmware is bang up to date (1.10...) I can ping the cameras if I log in to his router / PC remotely but the app and PC program shows them with the dreaded red X of death.
The only way to cure the problem seems to be to drive there and manually reset them - quite a long round trip which I should not have to keep making - that was the whole point of installing them !
I connected up a spare one at my home and today that too disconnected from the app and PC viewer, as before I could ping it on my network.
At my fathers house there are no other routers visible to the scanner app - he is surrounded by other elderly folk so it's not exactly in a hot wifi area :)
« Last Edit: February 06, 2017, 07:09:41 AM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting