• September 22, 2017, 08:28:48 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: SSID cannot be seen by PCs, laptops and some other devices, signal weakened  (Read 1003 times)

huxili1984

  • Level 1 Member
  • *
  • Posts: 4

Hi,

I just bought a DIR 895L on 23rd Dec, everything worked fine for about one and half days. Then, on the morning of 25th Dec, my PCs, laptops, video door bells and network cameras failed to see the WIFI network any more. Another thing noticed is that the signal range weakened significantly, as I had 2 bar signals at my bedroom for one and a half days, and then dropped to none (no connection) since then.

Also, another strange thing is that only mobiles and tablets can detect WIFI network.

I have tried the following:
- Reboot the router;
- Factory reset the router (changed to a new wifi name);
- Disabled smart connect, and named 2.4GHz, 5Ghz primary and secondary different SSIDs;

The problem still exists, searching wifi on mobile, only 5GHz primary and secondary can be seen. I am guessing the 2.4GHz does not broadcast anymore although the broadcast setting is set to "visible". This would make some sense to me, as some mobile devices can only work with 2.4GHz (e.g. the video door bell). Also, it explains the weakened range at the bedroom.

When I purchased it, the smart connection and the good range was the main reason, for the first one and a half days, it worked as it should be. I was really happy with the purchase. Now I am getting pretty frustrated, as it is now worse than my previous router, and  none of the devices (e.g. video door bell, network cameras) work any more. Not to mention the big money paid for it.

I did not do anything to the router before the problem. It all just happened like that, all of a sudden.

Although the 2.4GHz light shows solid colour on the device, I don't think it is broadcasting. It is not working properly.

Has anyone come across this. Can anyone help please.

Thanks in advance,
Leon
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2067

Are your antennas screwed in properly and working? Nothing is broken or loose?

Can you swap antenna places and see if the problem fixes and starts to be an issue on another band?

Are they at a 45 degree angle?  http://forums.dlink.com/index.php?topic=48327.0

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43126
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have? Link> Speed Testing Sites
  • By-pass the main host router and check internet connection by connecting a wired LAN PC directly to the ISP modem to verify connection access and ISP speeds.
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

Any other wifi neighbours near by? How many?

Hi,

I just bought a DIR 895L on 23rd Dec, everything worked fine for about one and half days. Then, on the morning of 25th Dec, my PCs, laptops, video door bells and network cameras failed to see the WIFI network any more. Another thing noticed is that the signal range weakened significantly, as I had 2 bar signals at my bedroom for one and a half days, and then dropped to none (no connection) since then.

Also, another strange thing is that only mobiles and tablets can detect WIFI network.

I have tried the following:
- Reboot the router;
- Factory reset the router (changed to a new wifi name);
- Disabled smart connect, and named 2.4GHz, 5Ghz primary and secondary different SSIDs;

The problem still exists, searching wifi on mobile, only 5GHz primary and secondary can be seen. I am guessing the 2.4GHz does not broadcast anymore although the broadcast setting is set to "visible". This would make some sense to me, as some mobile devices can only work with 2.4GHz (e.g. the video door bell). Also, it explains the weakened range at the bedroom.

When I purchased it, the smart connection and the good range was the main reason, for the first one and a half days, it worked as it should be. I was really happy with the purchase. Now I am getting pretty frustrated, as it is now worse than my previous router, and  none of the devices (e.g. video door bell, network cameras) work any more. Not to mention the big money paid for it.

I did not do anything to the router before the problem. It all just happened like that, all of a sudden.

Although the 2.4GHz light shows solid colour on the device, I don't think it is broadcasting. It is not working properly.

Has anyone come across this. Can anyone help please.

Thanks in advance,
Leon
[/list]
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

huxili1984

  • Level 1 Member
  • *
  • Posts: 4

Are your antennas screwed in properly and working? Nothing is broken or loose?

Can you swap antenna places and see if the problem fixes and starts to be an issue on another band?

Are they at a 45 degree angle?  http://forums.dlink.com/index.php?topic=48327.0

The router worked for one and a half days, nothing had been done to it physically. yes, they are at 45 degrees to maximise the range.

Thanks,
Logged

huxili1984

  • Level 1 Member
  • *
  • Posts: 4

The firmware is 1.12. I tried restore the previous firmware and the update the firmware to the latest one and then factory reset.

It is on Cable, PPPoE connection.

All wired lan and 5GHz wireless work. It is just the 2.4GHz not broadcasting.

Only two neighbour wifis detected. Shouldn't interfere. I tried changing the 2.4GHz to different channels, but none of the devices can see the SSID.

 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43126
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

 Mfr. and model # ISP modem do you have?
« Last Edit: January 03, 2017, 09:44:42 AM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43126
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Any status on this?
Possible this unit maybe faulty. I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email. Or return to place of purchase for another if this is an option.
Let us know how it goes please.

The firmware is 1.12. I tried restore the previous firmware and the update the firmware to the latest one and then factory reset.

It is on Cable, PPPoE connection.

All wired lan and 5GHz wireless work. It is just the 2.4GHz not broadcasting.

Only two neighbour wifis detected. Shouldn't interfere. I tried changing the 2.4GHz to different channels, but none of the devices can see the SSID.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Coolballs

  • Level 1 Member
  • *
  • Posts: 1

Hi

I have a similar problem, once i installed it worked perfectly fine and for several days (maybe even a month) however first my samsung TV could not recognize it so I had to do a wired connection although all my other devices could see the SSID

Then a couple of days ago my HP printer has the same problem it does not see the wifi.

Then my netgear extender could not log onto the 2.4ghz although it could see it (with the two above, the network is not visible via wifi). But it was able to log on to the 5ghz

But for me the problem is only (so far) with these 3 devices as the iphones and ipads are logging into any of the available 3 networks (2.4, 5, 5-2)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43126
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

What FW version is currently loaded?
There is v1.12 available.

Hi

I have a similar problem, once i installed it worked perfectly fine and for several days (maybe even a month) however first my samsung TV could not recognize it so I had to do a wired connection although all my other devices could see the SSID

Then a couple of days ago my HP printer has the same problem it does not see the wifi.

Then my netgear extender could not log onto the 2.4ghz although it could see it (with the two above, the network is not visible via wifi). But it was able to log on to the 5ghz

But for me the problem is only (so far) with these 3 devices as the iphones and ipads are logging into any of the available 3 networks (2.4, 5, 5-2)
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43126
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Any status on this?  ???

Hi

I have a similar problem, once i installed it worked perfectly fine and for several days (maybe even a month) however first my samsung TV could not recognize it so I had to do a wired connection although all my other devices could see the SSID

Then a couple of days ago my HP printer has the same problem it does not see the wifi.

Then my netgear extender could not log onto the 2.4ghz although it could see it (with the two above, the network is not visible via wifi). But it was able to log on to the 5ghz

But for me the problem is only (so far) with these 3 devices as the iphones and ipads are logging into any of the available 3 networks (2.4, 5, 5-2)
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43126
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: SSID cannot be seen by PCs, laptops and some other devices, signal weakened
« Reply #10 on: February 07, 2017, 07:05:16 AM »

Any status on this?  ???

The firmware is 1.12. I tried restore the previous firmware and the update the firmware to the latest one and then factory reset.

It is on Cable, PPPoE connection.

All wired lan and 5GHz wireless work. It is just the 2.4GHz not broadcasting.

Only two neighbour wifis detected. Shouldn't interfere. I tried changing the 2.4GHz to different channels, but none of the devices can see the SSID.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting