• September 22, 2017, 08:28:54 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3]

Author Topic: 2.4GH is missing but the name is used for the Primary 5GH  (Read 2793 times)

Tonnopizza

  • Level 1 Member
  • *
  • Posts: 5
Re: 2.4GH is missing but the name is used for the Primary 5GH
« Reply #30 on: March 16, 2017, 01:37:16 AM »

What ISP Modem Mfr. and model # do you have?

- ISP modem is from the ISP and it shouldn't have any interference with the unit given Wi-Fi is completely off and it is set to bridge mode.

What version of FW came loaded on the replacement unit?
Is Smart Connect enabled or disabled?

Came with v1.11 but then it kept asking me to upgrade to without an option to ignore the message so in the end upgraded to v1.12 but everything was functioning fine for 2 full weeks until one day I came back home to find out that my TV (2.4GHz only) is no longer connected to the router. It's always been set to Smart Connect.

I then tried disabling Smart Connect to see what's wrong with 2.4GHz, then same issue persisted where it doesn't matter what I do, the setting for 2.4GHz seems to be instead working for 5GHz for whatever reason.


Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?

I have no cordless phones. WiFi APs near this is out of my control given I live in an apartment building but there is none that could potentially causing that massive interference.

Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?
There are up to 4 that could potentially cause interference on both 5Ghz and 2.4GHz.
« Last Edit: March 16, 2017, 06:35:37 AM by FurryNutz »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43126
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 2.4GH is missing but the name is used for the Primary 5GH
« Reply #31 on: March 16, 2017, 06:37:44 AM »

What ISP Modem Mfr. and model # do you have?

Please downgrade to v1.11.

"There are up to 4 that could potentially cause interference on both 5Ghz and 2.4GHz." What channels are they using?
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
Pages: 1 2 [3]