• September 25, 2017, 05:20:41 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-860L B1 configured DNS servers not being used  (Read 745 times)

WouterDS

  • Level 1 Member
  • *
  • Posts: 5
DIR-860L B1 configured DNS servers not being used
« on: September 24, 2016, 05:06:30 AM »

Hi


I recently moved and bought a new router, the D-Link DIR-860L. Looks nice and has good wifi speeds for the small apartment I'm living in.

Sadly enough ISP providers in my country (Belgium) are blocking various websites using a DNS block. So when using the default DNS servers from my ISP I can't reach all websites. Google DNS resolves this issue.

Now the problem is when I configure it on the router it shows it's configured but it's not using them. I can't reach the websites, if I manually configure it on the host machines it works. But that's why I want to configure it on the router, so I don't need to do this on every device connecting to the network.

Tips? Is there alternative firmware recommended for this device?


Kind regards,
Wouter


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43140
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DIR-860L B1 configured DNS servers not being used
« Reply #1 on: September 24, 2016, 10:38:51 AM »

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Looks like it's configured and using them. I see your using IPv6 as well?
If you want your devices to get the configured DNS addresses from the router and not the routers default IP address, disable DNS relay. You'll need to reboot the router and PCs and devices as well.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

WouterDS

  • Level 1 Member
  • *
  • Posts: 5
Re: DIR-860L B1 configured DNS servers not being used
« Reply #2 on: September 25, 2016, 08:46:04 AM »

Aha, disabling DNS Relay fixed the issue indeed. The router rebooted itself and now everything's working fine, thanks!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43140
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DIR-860L B1 configured DNS servers not being used (RESOLVED)
« Reply #3 on: September 25, 2016, 10:07:18 AM »

Glad you got it working. Enjoy.  ;)
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting