• November 20, 2017, 07:25:07 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3

Author Topic: Manual Setup  (Read 6905 times)

BadMojo

  • Level 1 Member
  • *
  • Posts: 3
Manual Setup
« on: January 30, 2016, 11:03:43 AM »

Love the camera, despise the setup procedure as it fails to work 50% of the time.

Manual setup instructions for the non-lobotomized:

  • Power on camera
  • Wait for orange blinking light
  • Connect laptop to wifi name printed on the the instruction card
  • Login using the wifi password also printed on the card
  • Open web browser
  • Navigate to 10.255.255.1
  • Login to camera
  • Username admin
  • Password <blank>
  • Configure camera using web interface
  • Connect to wifi network of your choice without having to rely upon MyDlink applet discovery, which seems to fail regularly

These instructions should be included with the camera, I shouldn't have to figure them out for myself.
Hope this helps somebody else.

-Mojo
« Last Edit: January 30, 2016, 12:34:05 PM by BadMojo »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43643
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Manual Setup
« Reply #1 on: January 30, 2016, 11:40:51 AM »

They are not listed in the user manual?  ???
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

BadMojo

  • Level 1 Member
  • *
  • Posts: 3
Re: Manual Setup
« Reply #2 on: January 30, 2016, 12:31:30 PM »

They are not listed in the user manual?  ???

Nope, you get two options: The MyDlink Lite app that failed to register 2/3 cameras, or you get the WPS option (shudder) on pages 10-11 of the user manual. I had to run a discovery to find out the address that D-Link assigns this device for its own private network until you can reconfigure it...

I understand having easy-button instructions for the less-technical, but don't hide the details from those of us that are capable of managing our own devices.

-Mojo
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43643
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Manual Setup
« Reply #3 on: January 30, 2016, 12:48:11 PM »

Thanks for the feed back.
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jjd

  • Level 1 Member
  • *
  • Posts: 14
Re: Manual Setup
« Reply #4 on: February 19, 2016, 01:39:16 PM »

Thank you, BadMojo, for this information.  Automated setup failed for me and this worked fine.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2079
Re: Manual Setup
« Reply #5 on: February 19, 2016, 04:30:26 PM »

They are not listed in the user manual?  ???

Uhh, ftp://ftp2.dlink.com/PRODUCTS/DCS-2630L/REVA/DCS-2630L_REVA_MANUAL_1.00_EN_US.PDF
, not in so many words.

Page 10/11.  They really are pushing the QR scan and Dlink cloud router.  I think I mentioned previously there will be a lot of support complaints on setup.

Logged

bschamac

  • Level 1 Member
  • *
  • Posts: 2
Re: Manual Setup
« Reply #6 on: March 20, 2016, 01:01:21 PM »

BadMojo, thanks for the workaround.  Unfortunately that partial lobotomy must be catching up to me, as I logon to the camera just fine, but when I try either of these things, it all goes south:

     •Configure camera using web interface
     •Connect to wifi network of your choice

I get a "This page can’t be displayed" error after I authenticate on my wireless network.
what am I missing (other than a few brain cells...)

 
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2079
Re: Manual Setup
« Reply #7 on: March 20, 2016, 02:18:24 PM »

BadMojo, thanks for the workaround.  Unfortunately that partial lobotomy must be catching up to me, as I logon to the camera just fine, but when I try either of these things, it all goes south:

     •Configure camera using web interface
     •Connect to wifi network of your choice

I get a "This page can’t be displayed" error after I authenticate on my wireless network.
what am I missing (other than a few brain cells...)

I had major issues connecting to hidden SSID network.  Doesn't like it. Had to connect to 2.4 ghz non hidden before it would connect to my now unhidden 5Ghz ssid.

Or at least that's what I remember.
Logged

bschamac

  • Level 1 Member
  • *
  • Posts: 2
Re: Manual Setup
« Reply #8 on: March 20, 2016, 05:54:19 PM »

Thanks RYAT -  that was the shove in the right direction that I needed, altho I wouldn't know a hidden SSID if it came up and bit me on the ass. 

After the initial camera connect (to 10.255.255.1), I tweaked the wireless settings (to point to my REAL SSID) and saved.  To figure out what the  IP was, I looked on my modem's 'device' page and found it there.  Boom, I'm connected to my wireless network, and I've also got Blue Iris configured -  awesome.  I'd like to assign a static IP to my cameras, but I'm gonna quit for today.

HUGE thanks to BadMojo, again - I was dead in the water with that damn myDLink applet.   Agreed, DLink should leave the applet to the tech newbs and publish your solution (for 'Manual Configuration').   

BTW, I bought these DLinks to replace a couple of Foscams that gave up the ghost after just two years.  Foscam tech support was 1000% better than D-Link's but their hardware is ****e IMHO.  D-Link phone tech support has ranged from lame to plain wrong (sorry FuzzyNutz, but it's true); fortunately, this forum fills that gap nicely.

Barry
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2079
Re: Manual Setup
« Reply #9 on: June 26, 2016, 02:57:02 PM »

I'd like to take back all the talk about Hidden SSID network.

Today, I unhid my 5Ghz SSID's and the 2630l camera still can't connect for BLEEP.  And when it does - it is SUPER slow.  This is with an ASUS RT-AC3200.
Smart Connect is OFF.

It only works well on the 2.4Ghz network.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43643
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Manual Setup
« Reply #10 on: June 27, 2016, 06:58:17 AM »

What wireless modes and security modes are you using on the 5Ghz side of the main host router?

I'd like to take back all the talk about Hidden SSID network.

Today, I unhid my 5Ghz SSID's and the 2630l camera still can't connect for BLEEP.  And when it does - it is SUPER slow.  This is with an ASUS RT-AC3200.
Smart Connect is OFF.

It only works well on the 2.4Ghz network.
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2079
Re: Manual Setup
« Reply #11 on: August 09, 2016, 08:43:45 PM »


Just to update this post (I mentioned elsewhere)..

upgrading to the latest F/W fixed all the 5Ghz wireless issues I was having. (Which apparently was unrelated to the hidden SSID.)

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43643
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Manual Setup
« Reply #12 on: August 10, 2016, 06:47:19 AM »

Good to hear. Thanks for letting us know. Enjoy.  ???

Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

BAMoh

  • Level 3 Member
  • ***
  • Posts: 290
Re: Manual Setup
« Reply #13 on: August 10, 2016, 10:35:20 AM »

There is no hidden SSID problem with the cam. I haven't had a single disconnect since I installed it. If you get disconnects its your router IMO.
Logged
"That's laughable...."  Impress me. Need COMPETENT help.

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2079
Re: Manual Setup
« Reply #14 on: August 10, 2016, 12:39:58 PM »

There was a 5 ghz problem with hidden ssid in earlier f/w. I figured how could they screw up 5Ghz so I assumed it was the hidden ssid. I eventually unhid the ssid and it was still a problem. Upgraded f/w and no more problems. And it wasn't the router.
Logged
Pages: [1] 2 3