• November 23, 2017, 07:35:43 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 ... 4 5 [6]

Author Topic: My camera keeps disconnecting  (Read 23910 times)

remoteCamsFarAway

  • Level 2 Member
  • **
  • Posts: 84
Re: My camera keeps disconnecting
« Reply #75 on: October 01, 2016, 07:00:13 AM »

Solved in my case, i have a dcs-933, after tip here about someone replaced the power adapter i tryed that, and it solved my problem.
i have not tested voltage on the old one yet, but i will.
i use the camera outside, and it has been operated in -25deg`c. still good  :)

Interesting about the power adapter.  However, it is not likely any one bad power adapter since this has happened on all three of my 2330s.  It could only be that they had a bad batch since I bought them all around the same time.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43692
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: My camera keeps disconnecting
« Reply #76 on: October 04, 2016, 01:14:14 PM »

You'll have to put a voltage testers on your adapters to make sure they are working to spec. I recently had an issue with a cell phone micro cell, phones would not connect and the microcell would not sync with the phone service. I put a new adapter on and the microcell is now working.  ;D

Solved in my case, i have a dcs-933, after tip here about someone replaced the power adapter i tryed that, and it solved my problem.
i have not tested voltage on the old one yet, but i will.
i use the camera outside, and it has been operated in -25deg`c. still good  :)

Interesting about the power adapter.  However, it is not likely any one bad power adapter since this has happened on all three of my 2330s.  It could only be that they had a bad batch since I bought them all around the same time.
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

remoteCamsFarAway

  • Level 2 Member
  • **
  • Posts: 84
Re: My camera keeps disconnecting
« Reply #77 on: October 09, 2016, 06:16:54 PM »

Thanks for the heads up.  I'll check the voltages.  Maybe I got a marginal batch of regulators with my 2330L cameras.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43692
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: My camera keeps disconnecting
« Reply #78 on: October 10, 2016, 07:40:04 AM »

Anything is possible with this things. Helps to narrow down and weed out any issues.
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

remoteCamsFarAway

  • Level 2 Member
  • **
  • Posts: 84
Re: My camera keeps disconnecting
« Reply #79 on: March 16, 2017, 09:11:26 AM »

Looks like this may be a dead topic but here's an update to my many postings on 2330L cams disconnecting. 

Back on site at my remote location where power is sometimes unstable and my 2330L cams do not come back online (1.14 firmware) though my 2630L cams do.  Looks like there may have been a power hiccup last night as reported by UPS system on router while I was about 60 miles away.  Lost 2330L cam.  Just a few days ago installed a DSP-W110 power switch in front of 2330L cam.  Remotely cycled power to camera via from about 60 miles away and was able to brink camera back online.  SCORE ONE FOR RECOVERING A DOWNED 2330L.  The jury is out on how robust this will be as we will be leaving for 3 months in another week.  I'm sure I'll have more opportunities to try this so long as the W110 doesn't lose its brains also.  Also unfortunate that you need to couple a remote power switch product with the camera for reliable access.

One concern I still have is that the DSP-W110 doesn't have a web servers as do the cameras.  I often access the cameras directly and bypass the dlink apps because I can sometimes get to them directly via port forwarding in my router while they show offline in myDlinkLite.  Dlink tells me that I have to go thru their app for the switch and I'm concerned that the switches will go "offline" to their app like the cameras do to their apps.

Will update over the next few months regarding robustness of this solution once I have more run time.  Hopefully this feedback will help others with this problem.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43692
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: My camera keeps disconnecting
« Reply #80 on: March 16, 2017, 09:16:16 AM »

Ya, the small DSP units are kind of basic in there features and functionality. So no UI to speak of.

Glad the DSP can be used to help power cycle the camera.

Thanks for letting us know. Hope it helps future users.
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2089
Re: My camera keeps disconnecting
« Reply #81 on: March 16, 2017, 10:01:16 AM »

Now that might be something worth reverse engineering, to turn on/off remotely via IP.
Logged

remoteCamsFarAway

  • Level 2 Member
  • **
  • Posts: 84
Re: My camera keeps disconnecting
« Reply #82 on: March 16, 2017, 12:13:13 PM »

Note that the DSP-W110 is not totally dumb however since it did notify me of and install a firmware update when I added it so it has potential!
Logged
Pages: 1 ... 4 5 [6]