• June 27, 2022, 11:31:50 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Access Point 1360  (Read 2011 times)


  • Level 1 Member
  • *
  • Posts: 1
Access Point 1360
« on: July 03, 2015, 02:54:56 AM »

I bought an new Access Point, I tried to get and, and tried too, nothing that comes of is trying to open the admin but it fails!
anything I can do?


  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49916
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Access Point 1360
« Reply #1 on: July 13, 2015, 06:53:16 AM »


  • What Hardware version is your DAP? Look at the sticker under the DAP.
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
  • What region are you located?

Is the DAP connected to a main host router? If so, what is the Mfr and model # of the main host router?

Default IP address for a DAP is, however it may change to something different when connected to a main host router. You'll need to review the routers DHCP client table to see what this new IP address is...
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.