• May 28, 2022, 04:31:52 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWA-556 + DIR-655 but transmit at 54Mbps??  (Read 6615 times)

supercoqui

  • Guest
DWA-556 + DIR-655 but transmit at 54Mbps??
« on: August 07, 2007, 06:55:50 PM »

I have tried to configured both products. I have updated the firmware on the router and the software on the DWA-556 card but it is still running at 54Mbps(wiresless G speeds). It does this in both windows zero ocnfiguration and using the utility included with the dlink disc in the PCIE adapter box.

Cannot setup the router to run in only wireless N as I have a TIVO and a nintendo WII that use wireless G. If there a way all these can coexist?
Logged

supercoqui

  • Guest
Re: DWA-556 + DIR-655 but transmit at 54Mbps??
« Reply #1 on: August 08, 2007, 09:47:28 AM »

Oh wow, thanks for the help. That makes mroe sense. So basically I am going to connect an access point to the router for all wireless G connections using WPA. For the others I will use WPA2.

I am finding another problems configuring WPA2 that I will post in another psot. Thansk for the prompt answer.

Best regards,
Supercoqui
the mighty flying frog
Logged

laltj

  • Guest
Re: DWA-556 + DIR-655 but transmit at 54Mbps??
« Reply #2 on: September 24, 2007, 01:51:34 PM »

As you also have Wireless G device connected to Draft N network, The network will operate at the speed of the slowest host, therefore if a slower hosts connects, every host will drop speeds to match. (i.e. I*** host joins, the network changes to allow 54Mbps maximum.)
Logged

Lycan

  • Administrator
  • Level 15 Member
  • *
  • Posts: 5335
Re: DWA-556 + DIR-655 but transmit at 54Mbps??
« Reply #3 on: September 25, 2007, 11:56:14 AM »

Thats not entirely correct. If the G client supports WPA2/AES then the N client will run at 300 and the G will run at 54. ( In an ideal environment)
However most people have the routers configured for WPA/WPA2 Auto and when the older legacy (g) adapter connects, the router drops the WPA2 to WPA to accomodate the older client. When that happens the N client gets nerf'd.
I hope this helps.

Logged