• December 02, 2023, 05:03:11 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Trouble formating 2tb drives with 1.10 beta  (Read 5226 times)


  • Level 1 Member
  • *
  • Posts: 6
Trouble formating 2tb drives with 1.10 beta
« on: September 08, 2011, 09:50:40 PM »

I'm using two Hitachi Deskstar 5K3000 2TB drives, which have sector size of 512 bytes.

I've tried the latest two versions of 1.10 beta, still can't format my drives.  I've tried to format each disk individually, or together in a RAID 1 configuration.  Stalls every time.  

I've formatted the disks on my workstation without issue.  I've tried removing all volumes/partitions before formatting in the DNS323 too.  Nothing seems to make a difference.

I read elsewhere on the forums someone is using these drives successfully with the DNS 320 and 321, too (http://forums.dlink.com/index.php?topic=37398.msg123951#msg123951)

Any tips as to how I can make this work?




  • Level 1 Member
  • *
  • Posts: 1
Re: Trouble formating 2tb drives with 1.10 beta
« Reply #1 on: September 11, 2011, 10:45:09 AM »

I bought the same drives.  Tried everything, the 323 wouldn't format them.  I returned the drives.