• September 27, 2021, 10:05:57 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Connect Failed !!  (Read 739 times)

Vali98

  • Level 1 Member
  • *
  • Posts: 3
Connect Failed !!
« on: July 30, 2021, 06:37:19 AM »

Hello I have a Wireless AC Dual-Band Nano USB Adapter Model DWA-171 H / W Ver: .A1
F / W Ver: .1.01 and I can't connect to the adapter tells me connection failed at one of the methods:

 Method 1: Type the name (SSID) and password (Encrypted Key) for the network!

Method 2: Use the Wifi protected setup (WPS) wizard!

I also spoke with D-Link support and it recommended me to install driver for Windows 10! I installed it and it still doesn't connect in vain!

What can I do ?

I also activated WPS from the router but in vain! I have a HUAWEI Router Model: H35M8247HEU1
« Last Edit: July 30, 2021, 07:35:20 AM by Vali98 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49825
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Connect Failed !!
« Reply #1 on: July 30, 2021, 09:47:30 AM »

What happens when you temporarily disable WPA on the host router, will the adapter connect then? Re-enable WPA2 and AES after checking this...
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

Vali98

  • Level 1 Member
  • *
  • Posts: 3
Re: Connect Failed !!
« Reply #2 on: July 30, 2021, 12:17:41 PM »

I own a HUAWEI fiber optic router and I entered the IP site where I activated the WPA mode ... after which I followed the instructions (I pressed the button on the right of the router and the WPA LED lit for 2 minutes but it tells me that the connection is all did not make it!

WLAN panel information !
Authentication Mode: WPA/WPA2 PreSharedKey
Encryption Mode:TKIP&AES
WBS MODE : PCB
Boxes
Enable WPS - Activated
Broadcast SSID - Activated
Enable SSID - Activated
WPA - Activated
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49825
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Connect Failed !!
« Reply #3 on: July 30, 2021, 01:03:05 PM »

Did you press the WPS button on the DWA as well?

Try using the drivers software and point the DWA to the SSID name and have it connect using the SSID name and Password
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

Vali98

  • Level 1 Member
  • *
  • Posts: 3
Re: Connect Failed !!
« Reply #4 on: July 31, 2021, 03:42:16 AM »

Unfortunately no method works !!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49825
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Connect Failed !!
« Reply #5 on: July 31, 2021, 11:05:10 AM »

Try the adapter with a different router?
Be sure your using up to date drivers as well.

Does the adapter connect if you disable WPA on the host router temporarily? After testing, be sure to re-enabled WPA settings.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.