• October 25, 2021, 10:20:07 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR 878 - 5G Issues  (Read 3629 times)

Ahmedbutt

  • Level 1 Member
  • *
  • Posts: 1
DIR 878 - 5G Issues
« on: January 24, 2020, 01:55:33 PM »

Hi All

I have recently purchased and installed a DIR 878 router at my residence.

Firmware is 1.20 and everything seems to be in order, however, 5G signals are no where to be seen. I have toggled the Smartconnect off and enabled 5G connection, but on each device in my house, 5G is not visible. Tried changing the channels, rebooting the router to factory settings and re-installing the firmware to 1.20 - still no luck in getting 5G signals.

When the router was first installed a month back, it was broadcasting 5G perfectly fine, but all of sudden, it disappeared.

Now, when I try to reboot to factory settings / press the reset button - the firmware stays on 1.20 and doesn't reset to the original firmware which the router came with. I am trying to reset it to the original firmware and maybe upload a firmware version less than 1.20 to see if that works to show 5G connection.

Need help with this, if possible.

Many thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49850
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR 878 - 5G Issues
« Reply #1 on: January 25, 2020, 12:31:14 PM »

Link>Welcome!

  • What region are you located?

Factory resets do not change the FW versions back to original versions. Resets only change the configuration of the router back to it's original state after it left the mfr'g line.

You can try this to see if you can get 5G back on by loading old FW versions:
Emergency Recovery Mode

If this should fail to bring back the 5Ghz radio, I presume the router is faulty and needs to be replaced. I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. Ask about an RMA.
Link> Tech Support Contact Information
We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49850
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR 878 - 5G Issues
« Reply #2 on: March 18, 2020, 08:07:10 AM »

Any progress on this?

Hi All

I have recently purchased and installed a DIR 878 router at my residence.

Firmware is 1.20 and everything seems to be in order, however, 5G signals are no where to be seen. I have toggled the Smartconnect off and enabled 5G connection, but on each device in my house, 5G is not visible. Tried changing the channels, rebooting the router to factory settings and re-installing the firmware to 1.20 - still no luck in getting 5G signals.

When the router was first installed a month back, it was broadcasting 5G perfectly fine, but all of sudden, it disappeared.

Now, when I try to reboot to factory settings / press the reset button - the firmware stays on 1.20 and doesn't reset to the original firmware which the router came with. I am trying to reset it to the original firmware and maybe upload a firmware version less than 1.20 to see if that works to show 5G connection.

Need help with this, if possible.

Many thanks
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

Thox88

  • Level 1 Member
  • *
  • Posts: 1
Re: DIR 878 - 5G Issues
« Reply #3 on: February 22, 2021, 08:39:43 AM »

Sorry for bumping this old topic. I have exactly same issue with OP. Tried everything, from downgrade to 1.10, flash all kinds of firmware version via recovery, reset to factory default twice, turn off smart connect and yet this problem of 5ghz missing still persist.

Also, WPA3 creates connecting issues to iphone and making two SSID (2.4 ghz's SSID, obviously) appears in Android. Selecting wrong SSID from both of them will show wrong password. This problem easily fixed by turning off WPA3, but it defeats the purpose of having more secure connection.

I have DAP-1665 too as an AP for my home office and the connection is bad, sometimes the ping spikes up although no interference detecting, and broke my work VPN connection. Replacing back my old 2008 TP-Link and never have this issue anymore. Needless to say, I'm kinda disappointed with D-Link products.

The only one works good is my DWA-171, which crashes my PC before upgrading the firmware to accept WPA3 from DIR-878, which I turned off because issues above.
« Last Edit: February 22, 2021, 08:42:05 AM by Thox88 »
Logged